1 Reply Latest reply on Nov 5, 2017 7:05 PM by prisma

    NUC5i5MYHE: Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press a key

    prisma

      Windows 10 was on the machine. I didn't note whether it was booting in Legacy BIOS mode or in UEFI mode, but it was working. I went to install Ubuntu Server on it, the install worked fine, but I could not boot into it. This happened with several installations. I troubleshooted by updating to the latest version of the BIOS (v38), alternatively disabling UEFI boot and Legacy BIOS mode, re-installing Ubuntu and using a Boot Repair tool (Live USB). Nothing was working. Then, yesterday, after doing a fresh install with default BIOS settings, and booting into the Boot Repair tool and shutting down the nuc for the night, it no longer boots into any of the Live USB's that were previously working.

       

      I've tried Live USB's made with Etcher and made with the dd command in Terminal. I even tried making a Windows bootable drive using Bootcamp Assistant and nothing is booting.

       

      It has a 180GB M.2 SSD and 16GB of RAM installed.

       

      Any tips on troubleshooting would be greatly appreciated!

       

      Thanks!