3 Replies Latest reply on Mar 23, 2010 11:47 AM by mhmyers

    Power button doesn't light?

    mhmyers

      I am building computers for the high school where I teach. I am using the DH55TC motherboard, and a Thermaltake VL8000 case. When I plug the case's Power LED lead into the motherboard "alternate Power LED" connector (the one with that will take the 3 pin cable of the Thermaltake case) the powerbutton doesn't light. The HD light works fine, the reset button works fine, and the power button works fine. But no light (which should be blue on the Thermaltake) on the Powerbutton. Not a big deal, since it all works, but any ideas why it doesn't work on any of my builds?

        • 1. Re: Power button doesn't light?
          Boyet

          The three pin terminal has the center pin with no connection and the other two with the + and - terminal. It could be that the plus(+) and minus(-) are interchange, therefore just turn you connector around and see if the LED lights up.

          • 2. Re: Power button doesn't light?
            mhmyers

            Thanks for the idea, but no. I just got to school and turned the connector around, and everything still works, but still no light.

            • 3. Re: Power button doesn't light?
              mhmyers

              I figured it out. There was another set of three pins right next to the three that I was connected to. I connected to the three pins that are directly above the words "Power LED". That didn't work, obviously. I finally realized that I didn't know what the unmarked three pins were for. I tried them, and they worked. Intel is so detailed oriented, I never considered that the pins might be mis-marked.