3 Replies Latest reply on Apr 14, 2011 1:26 PM by

    Cant turn vsync off

      Hello i have a laptop with intel video card and i cant turn vsync off. I am trying to get constant 100 fps in game counter-strike, but always when i enter some large rooms fps drops to 20-50. Usually vsync could be turned off at graphics settings, but on intel graphics settings there is no such option to force vsync off, its only "on" or "application settings" i tryed both and i see ne difference so i figured that its on all the time. Here is the screen

      [URL=http://imagesocket.com/view/vsynce56.png][IMG]http://content.imagesocket.com/thumbs/vsynce56.png[/IMG][/URL]

       

      Thanks

        • 1. Re: Cant turn vsync off
          Imani-Gray

          well Ive been told that application settings is considered off because its partly controlled by the Intel controller if you turn off the Vsync in the Application your trying to run it will be off in the Intel control panel to

          • 2. Re: Cant turn vsync off

            what if you cant turn vsync off in the application? It should have option - Force off...

            • 3. Re: Cant turn vsync off

              I had the same problem with my Dell Vostro 1015 while playing Cs 1.6. Thats what helped me: write to console 1) net graph_3
                                                                                                                                                                               2) fps_max139
                                                                                                                                                                               3) developer 1