1 2 3 Previous Next 36 Replies Latest reply on Nov 18, 2017 7:36 AM by MHaK1017

    Wolfenstein II: The New Colossus - failed to launch

    mikolaj612

      Hello Intel community

       

      I've got some problems regarding Vulkan support in newest drivers (.4815, but I assume it will occur in older too).
      Console window said that there is some features missing in Vulkan support and Wolfenstein could not be launched at all.

       

      Is this related to game itself (no Intel GPU support due to low performance, or missing support ATM) or Intel missed something regarding vulkan compatibility?
      Or maybe game is looking for something that is not missed by Intel but just unsupported by graphic (due to software or hardware limits).

       

      It would be nice to know what is going on, because as far I remembered I've got no troubles with newest Doom after all.
      Both games are using same engine.
      Even The Evil Within 2 which is using reworked engine of Doom 2016 running fine (I assume it's pure OpenGL 4.x game).

       

      I'm looking for answer or maybe workaround to launch this game.
      It would be nice to hear that Intel already working on launch driver for this game

        • 1. Re: Wolfenstein II: The New Colossus - failed to launch
          Stefan3D

          Double-check supported features with Vulkan Hardware Capability Viewer or GPU Caps Viewer

          Both tools can create a report, so that either Intel or Bethesda developers can take a look at it.

          • 2. Re: Wolfenstein II: The New Colossus - failed to launch
            mikolaj612

            Here it's my log with error message.

             

            Winsock Initialized

            idCommonLocal::Init() time 20: 0.020s

            ------ Initializing File System ------

            Current search path:

                - C:/Users/mikol/SAVEDG~1/MachineGames/Wolfenstein II The New Colossus/base/

                - C:/Gry/Steam/steamapps/common/Wolfenstein.II.The.New.Colossus/base

            ------ File System initialized.

            WARNING: ReadJsonFile: could not read file: packagechunklist.json

            Executing build.cfg...

            ------ Command Line ------

            "C:\Gry\Steam\steamapps\common\Wolfenstein.II.The.New.Colossus\NewColossus_x64vk.exe"

            ------ CPU Information ------

                1 CPU package, 4 physical cores, 8 logical cores

                2592 MHz    Intel CPU with MMX & SSE & SSE2 & SSE3 & SSSE3 & SSE41 & SSE42 & AVX & HTT

                32768 kB 1st level cache, 262144 kB 2nd level cache, 6291456 kB 3rd level cache

                16272 MB System Memory

            idCommonLocal::Init() time 30: 0.026s

            idLib::SetProduction( PROD_PRODUCTION )

            idCommonLocal::Init() time 40: 0.053s

            ------- Initializing renderSystem --------

            PreliminaryRenderSetup

            ...registered window class

            -------------------------

            Application Info

            -------------------------

            App    : Wolfenstein II The New Colossus - 1.0.2

            Engine : idTech - 6.5.0

            -------------------------

            Instance Extensions

            -------------------------

            + VK_KHR_surface

            + VK_KHR_win32_surface

            + VK_KHR_get_physical_device_properties2

            -------------------------

            Device Extensions

            -------------------------

            WARNING: No address, error: 126

            WARNING: No address, error: 126

            WARNING: No address, error: 126

            ? @ 0x3786f2bd(  ) +  bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )

            ? @ 0xfffffffe(  ) +  bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )

            ? @ 0x7bdef500(  ) +  bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )

            FATAL ERROR: vkCreateDevice failed with error (VK_ERROR_FEATURE_NOT_PRESENT)

            TIMER: idRenderSystemLocal::Init() took 207.2280 ms

            • 3. Re: Wolfenstein II: The New Colossus - failed to launch
              D-K

              Same here with the drivers. maybe they need updation.!

               

              Winsock Initialized

              idCommonLocal::Init() time 20: 0.035s

              ------ Initializing File System ------

              Current search path:

                  - C:/Users/-PUNIS~1/SAVEDG~1/MachineGames/Wolfenstein II The New Colossus/base/

                  - C:/Program Files (x86)/Wolfenstein II The New Colossus/base/

              ------ File System initialized.

              WARNING: ReadJsonFile: could not read file: packagechunklist.json

              Executing build.cfg...

              ------ Command Line ------

              "C:\Program Files (x86)\Wolfenstein II The New Colossus\NewColossus_x64vk.exe"

              ------ CPU Information ------

                  1 CPU package, 2 physical cores, 4 logical cores

                  3696 MHz    Intel CPU with MMX & SSE & SSE2 & SSE3 & SSSE3 & SSE41 & SSE42 & AVX & HTT

                  32768 kB 1st level cache, 262144 kB 2nd level cache, 3145728 kB 3rd level cache

                  8080 MB System Memory

              idCommonLocal::Init() time 30: 0.053s

              idLib::SetProduction( PROD_PRODUCTION )

              idCommonLocal::Init() time 40: 0.120s

              ------- Initializing renderSystem --------

              PreliminaryRenderSetup

              ...registered window class

              -------------------------

              Application Info

              -------------------------

              App    : Wolfenstein II The New Colossus - 1.0.2

              Engine : idTech - 6.5.0

              -------------------------

              Instance Extensions

              -------------------------

              + VK_KHR_surface

              + VK_KHR_win32_surface

              + VK_KHR_get_physical_device_properties2

              -------------------------

              Device Extensions

              -------------------------

              WARNING: No address, error: 126

              WARNING: No address, error: 126

              WARNING: No address, error: 126

              ? @ 0x0b30c40d(  ) +  bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )

              ? @ 0xfffffffe(  ) +  bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )

              ? @ 0x677ef2e0(  ) +  bytes () : ** UNKNOWN **( ** FUNC_PARAM_ERROR ** )

              FATAL ERROR: vkCreateDevice failed with error (VK_ERROR_FEATURE_NOT_PRESENT)

              TIMER: idRenderSystemLocal::Init() took 468.7540 ms

              Dumped console text to C:\Users\-PUNIS~1\SAVEDG~1\MachineGames\Wolfenstein II The New Colossus\base\ErrorLog_10-29-2017__11-21-45pm.txt.

               

               

              idRenderSystem::Shutdown()

              log file 'qconsole.log' opened on Sun Oct 29 23:21:45 2017

               

               

              CrashHandler: Storing data and writing local report.

              WARNING: No address, error: 126

              idStackTracer::GetSource: Failed

              Please update the drivers

              • 4. Re: Wolfenstein II: The New Colossus - failed to launch
                raulmenendez

                THEY REALLY NEED TO HEAR IT.EITHER INTEL SHOULD UPDATE GRAPHIC DRIVERS FOR THIS GAME OR BETHESDA SHOULD LISTEN.I REALLY NEED

                TO PLAY IT.

                • 5. Re: Wolfenstein II: The New Colossus - failed to launch
                  D-K

                  Yea they should listen to us. I really wanna play this game x(

                  • 6. Re: Wolfenstein II: The New Colossus - failed to launch
                    raulmenendez

                    Really Dissappointed no reply at all..

                    • 7. Re: Wolfenstein II: The New Colossus - failed to launch
                      igpu

                      I have same problem. No way to run it. I hope Intel release soon fixed driver for Wolfenstein 2.

                      • 8. Re: Wolfenstein II: The New Colossus - failed to launch
                        Ronald_Intel

                        Hello Everyone,

                         

                        Thank you for reporting this issue to us.

                        Intel is going to investigate the situation with this game not launching [internal bug ID 1805167374], and although I'm unable to promise any particular outcome, as soon as I have further details I'll post them here.

                         

                        Best Regards,

                        Ronald M.

                        • 9. Re: Wolfenstein II: The New Colossus - failed to launch
                          D-K

                          Thanks for the update. And the game issue has been resolved with latest update which include latest version of Vulkan API.

                          Here is the driver update : Download Intel® Graphics Driver for Windows* [15.60]

                           

                          Download it and intsall it

                          Game working fine and tested by me No more crashes

                           

                          P.S : The game is working fine without crashes but there is some major graphical issues with lights & brightness because of driver update. Hope intel will fix it in their next update.

                          1 of 1 people found this helpful
                          • 10. Re: Wolfenstein II: The New Colossus - failed to launch
                            raulmenendez

                            Thanks for sharing this bro And huge applaud to intel I can launch the game

                            Now there is an issue that during the early cutscene suddenly display turns to black and i am left with no option to force shutdown and then turn the laptop on again,Any help will be appreciated.Thanks!

                            • 11. Re: Wolfenstein II: The New Colossus - failed to launch
                              D-K

                              What first cutscene? Try running game as admin rights.

                              • 12. Re: Wolfenstein II: The New Colossus - failed to launch
                                raulmenendez

                                bro when we are being taken into the helicopter.Till that game is running fine but suddenly it stucks and screen turned full black like when the laptop is turned off while i can hear the noise of the fan.Then i have to forcefully shut it down.I am running with administrator.

                                My laptop is core i7 7500u 2.7ghz upto 3.5 ghz

                                Intel hd 620

                                8gb ddr4 ram 2400mhz.

                                • 13. Re: Wolfenstein II: The New Colossus - failed to launch
                                  hjymnol

                                  i haven't had any issues with that cutscene .Playing for 4 hours and no crash ,the only issue i have is the flickering light. I have intel hd 530

                                  1 2 3 Previous Next