7 Replies Latest reply on Oct 26, 2017 4:06 AM by lw1948

    NUC6i5SYH SSD not found after removal and re-installetion of HDD

    shaunw

      Hello,

      I'm hoping that someone can help.

      I bought a NUC6i5SYH last November as a ready to run computer, with SSD, HDD, RAM, and windows 10 pro installed.

      the computer has been working perfectly (apart from the loud fan) until around a month ago when I removed the HDD.

      I started the computer once without the HDD installed, after I re-installed the HDD the BIOS doesn't recognise the SDD anymore (not populated) only the HDD and therefore the computer can't BOOT.

      I contacted the seller who informed me that I had invalidated the warranty as I'd opened the computer but they would repair at a cost.

      I let the IT team in my company look at the NUC but they couldn't fix the problem either even after installing the latest BIOS and think it could be a hardware problem.

      After reading the threads here I'm not so sure it's hardware related as there seems to be a lot of problems with the BIOS and the SDD.

      I have tried everything I can think of and also a lot of the suggestions in the other threads here :- checked that SATA SMART is ticked, PCI devices M2 is ticked, BOOT is set to RAID, disconnected the CMOS battery for a few minutes. I also tried to BOOT with internal UEFI shell ticked in the BOOT configuration. Nothing works, I would be very grateful if someone could help, as I don’t want to scrap the computer.

       

      Shaunw