13 Replies Latest reply on Nov 29, 2017 12:16 AM by aliquis

    Intel optane memory of 32GB doesn't recognize as an optane memory but as a 27GB SSD

    sourcer

      I have an Intel Optane Memory Module of 32GB

      My motherboard is an Asus Z270 Formula

      I have downloaded the latest bios

      SATA mode is an Intel® Optane™ memory Enabled selection, not AHCI.

      Intel RST is enabled.

      Remapping is enabled for the PCIe-M.2 port that contains the module.

      UEFI is selected as the Boot option for storage devices.

      CSM is disabled.

      On device manager, I see it recognized as INTEL MEMPEK1W032GA

      On disk management, it is recognized as a 27.13GB memory, I tried initializing it into an NTFS memory, but either way, it's recognized as a tiny SSD.

      Tried SetupOptaneMemory but it doesn't recognize me having an Optane memory module.

      Tried SetupRST, and in Intel Rapid Share Storage Technology app, I see it as a PCIe SSD of 27GB, Intel Optane Memory status still can't be enabled.

       

      So I have two questions:

      1. How do I make my computer recognize the intel Optane memory as an Optane memory instead of a tiny SSD?

      2. Why is it showing 27GB when my module is 32GB?  I thought this is functionally more like a RAM than an SSD, so where did the memory go? @@