1 2 Previous Next 17 Replies Latest reply on Nov 15, 2017 4:59 PM by Intel Corporation

    Intel HD Graphics 630: lag spike after 15.47

    auliamaster74

      Hello. Today I reinstalled my Lenovo Y720 (HD 630 + GTX 1060) now it's running Windows 10 1709. Windows installed Intel Graphics Driver version 15.46 through Windows Update but I decided to install the newer version (15.47) but somehow with 15.47 my laptop becomes slow and there's GPU spike in task manager (Screenshot (1)) and then I decided to roll back the driver, and everything goes back to normal (Screenshot (2)). Any suggestion? Thanks in advance and sorry for my bad english.

        • 1. Re: Intel HD Graphics 630: lag spike after 15.47
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello auliamaster74,

          Thank you for contacting Intel® technical support.  I will be more than happy to help you.

          I understand that you are having issues with the driver version 15.47 for the Intel® HD Graphics 630 controller.  We are going to try to replicate this issue in our laboratories to be able to find a solution for you.

          Please keep in mind that a test of this type might take a few days, so please bear with us.

          Regards,

          Xavier A.

          • 2. Re: Intel HD Graphics 630: lag spike after 15.47
            auliamaster74

            Thanks, I'll look forward to it
            Oh I forgot to mention, the problem still exist in Windows 10 version 1703 (15063) so I doubt it's Windows issue.

            • 3. Re: Intel HD Graphics 630: lag spike after 15.47
              Maras_22

              It is no Windows issue, right after the latest update of driver, i have the same issues with my Lenovo Y520 80WK0098SC, i buy laptop month ago and it was fast just until i updated this driver, after that it constantly lag and between opening and closing apps the black screen shows up, so i disable the Intel HD Graphics 630 in device manager and now runs on gaming graphic card without issues, but please fix that so i can go back to this driver.

              • 4. Re: Intel HD Graphics 630: lag spike after 15.47
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello auliamaster74 and Maras_22,

                We are still reviewing this issue in our laboratories to be able to find a solution for you.  This might a week or less to get all the results.

                It is very possible that we will need to escalate this issue to higher level of support, but we will need to comply with their requirements before doing that.  In the next link you will find a table.  Please copy and paste that table in here and fill the requested information.

                https://communities.intel.com/thread/77761

                Regards,

                Xavier A.

                • 5. Re: Intel HD Graphics 630: lag spike after 15.47
                  Maras_22

                  Category

                  Questions

                  Answers (N/A if not applicable)

                  Description

                  Provide a detailed description of the issue

                  Right after the latest update of driver of Intel HD Graphics 630, i have the same issues with my Lenovo Y520 80WK0098SC, my laptop becomes slow and there's GPU spike in task manager, i buy laptop month ago and it was fast just until i updated this driver, after that it constantly lag and between opening and closing apps the black screen shows up, i dont play games with it, for games i have Nvidia graphic card GTX1050, so i disable the Intel HD Graphics 630 in device manager and now my Windows runs on gaming graphic card without issues.

                  Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

                  Always (100%):

                  Often (51-99%): X

                  Sporadic (20-50%):

                  Very Sporadic (<20%):

                  Hardware (HW)

                  Brand and Model of the system.

                  Lenovo Y520 80WK0098SC

                  Hybrid or switchable graphics system?
                  ie Does it have AMD or NV graphics too?

                  Nvidia GeForce GTX1050 4GB

                  Make and model of any Displays that are used to see the issue (see note2 below).
                  LFP
                  = Local Flat Panel (Laptop panel)
                  EFP = External Flat Panel (Monitor you plug in)

                  LFP

                  How much memory [RAM] in the system (see note2 below).

                  8GB

                  Provide any other hardware needed to replicate the issue.
                  ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

                  N/A

                  Hardware Stepping (see note1 below).

                  PCI\VEN_8086&DEV_591B&SUBSYS_39D117AA&REV_04

                  PCI\VEN_8086&DEV_591B&SUBSYS_39D117AA

                  PCI\VEN_8086&DEV_591B&CC_030000

                  PCI\VEN_8086&DEV_591B&CC_0300

                  Software (SW)

                  Operating System version (see note2 below).

                  Windows 10 Enterprise ver.1607

                  VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

                  1049.0

                  Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

                  Intel HD Graphics 630 - 22.20.16.4815

                  Nvidia GeForce GTX1050 4GB - 22.21.13.8569

                  SW or Apps version used to replicate the issue.

                  N/A

                  Configurations

                  Single display, clone, or extended (see note2 below).

                  single display

                  Display resolution & refresh rate setting of each display (see note2 below).

                  1920x1080 60HZ

                  AC or DC mode, i.e. is power cable plugged in or not?

                  both the same

                  How to repro

                  Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
                  A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

                  1. All the time there is lag and while i am writing this it lags too, it lags while i scrolling on the page and in my folders or anywhere it is the same, every now and then my screen goes black and my cursor start to "like loading something", between the apps too my screen goes black, in previous version of driver everything was good so if you can provide me the previous version i'll be happy.
                  • 6. Re: Intel HD Graphics 630: lag spike after 15.47
                    auliamaster74

                    Are you sure you disabled Intel HD from device manager? Cuz when I did that, I can no longer use the Nvidia, too

                    • 7. Re: Intel HD Graphics 630: lag spike after 15.47
                      auliamaster74

                      Category

                      Questions

                      Answers (N/A if not applicable)

                      Description

                      Provide a detailed description of the issue

                      After installing the latest driver (15.47.02.4815) my laptop start to stutter and everything lags

                      Please place an X to the right of the option showing how often you see this issue using specific steps. (Ex: 'Every few times a game is started it flickers.' <- This would be "Often")

                      Always (100%): x

                      Often (51-99%):

                      Sporadic (20-50%):

                      Very Sporadic (<20%):

                      Hardware (HW)

                      Brand and Model of the system.

                      Lenovo Legion Y720-15IKB

                      Hybrid or switchable graphics system?
                      ie Does it have AMD or NV graphics too?

                      Nvidia GeForce GTX 1060 6GB

                      Make and model of any Displays that are used to see the issue (see note2 below).
                      LFP
                      = Local Flat Panel (Laptop panel)
                      EFP = External Flat Panel (Monitor you plug in)

                      LFP

                      How much memory [RAM] in the system (see note2 below).

                      8GB DDR4 2400MHz

                      Provide any other hardware needed to replicate the issue.
                      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

                      N/A

                      Hardware Stepping (see note1 below).

                      Software (SW)

                      Operating System version (see note2 below).

                      Windows 10 Home Single Language build 16299.19

                      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

                      9.0.1056

                      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

                      Intel: 15.47.02.4815
                      Nvidia: 387.92

                       

                      SW or Apps version used to replicate the issue.

                      N/A

                      Configurations

                      Single display, clone, or extended (see note2 below).

                      Single display

                      Display resolution & refresh rate setting of each display (see note2 below).

                      1920x1080 60Hz

                      AC or DC mode, i.e. is power cable plugged in or not?

                      Both are the same

                      How to repro

                      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.
                      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

                      1. Nothing, it lags all the time, even the Windows is laggy. I tried to take a look at the task manager and whenever my laptop stutter, there's a spike in Intel GPU usage, and sometimes my screen flickers, too.
                      • 8. Re: Intel HD Graphics 630: lag spike after 15.47
                        TomislavR

                        I have the same issue. It is a TDR live kernel event.

                        I have an HD Graphics 530 on build 17025 (Insider preview) in an optimus setup with NVIDIA GTX 950M.

                         

                        The code for it is GEN9_0_GPULOOP. If you receive error reports thru Microsoft, you should have received hundreds from my system.

                         

                        Reverting to 4821 resolved the problem.

                        • 9. Re: Intel HD Graphics 630: lag spike after 15.47
                          Intel Corporation
                          This message was posted on behalf of Intel Corporation

                          Hello Maras_22 and auliamaster74,

                          Thank you very much for proving us with the tables.

                          I am still waiting for the results from our laboratories, and I will let you know if there is a workaround of if your requests need to be escalated.

                          Regards,

                          Xavier A.

                          • 10. Re: Intel HD Graphics 630: lag spike after 15.47
                            auliamaster74

                            Okay soo Lenovo released a BIOS update and it fixed my problem with the latest Intel Graphics Driver. It updates the Intel VBIOS to 9.0.1066. Thank you for your response, Mr. Xavier.

                             

                            EDIT: Spikes & lags is still there, but less frequent than before.

                            EDIT #2: Even worse after playing Project CARS
                            Screenshot (168).jpeg

                            • 11. Re: Intel HD Graphics 630: lag spike after 15.47
                              Andzej

                              Hello guys, I have the same issue. There is a new drivers on Intel website, did you tried that? maybe the issue is fixed?

                               

                              Link: Download Intel® Graphics Driver for Windows* [15.60]

                              • 12. Re: Intel HD Graphics 630: lag spike after 15.47
                                Maras_22

                                I am sure but i found fix for this problem, it's not the best because you need to find on your computer the 15.46 update of Intel HD Graphics 630, it is update from september i think and now everything works perfect, this is not the best solution for long range but in the meantime they can fix the problem.

                                • 13. Re: Intel HD Graphics 630: lag spike after 15.47
                                  Maras_22

                                  If anyone try please write your results.

                                  • 14. Re: Intel HD Graphics 630: lag spike after 15.47
                                    Andzej

                                    Its new drivers, yesterday they came available. But I do not want to install them until I am sure that they are fixed. Till now I am using older drivers.

                                    1 2 Previous Next