2 Replies Latest reply on Oct 17, 2017 1:03 AM by RooDBwoY

    NUC6CAYH still no HD audio bitstream after HDMI firmware 1.66

    RooDBwoY

      Folks,

       

      I’m hoping someone can help. I’ve been struggling to get Windows 10 or Plex Embedded to output bitstream audio any high than Dolby Digital or DTS, via HDMI. I upgraded the HDMI 2.0 interface to firmware v1.66 successfully using the instructions on this support site but still no joy in either Windows 10 or Plex Embedded.

       

      The following audio types types do not work:

       

      Dolby Digital Plus (EAC3)

      Dolby TrueHD

      DTS-HD

      DTS-HD Master Audio

       

      They all either output nothing at all or flicker between PCM with no sound or nothing at all.

       

      Any ideas folks?

       

      For reference, the NUC is connected directly to a Pioneer VSX-930 AV receiver, which works perfectly in all sound formats with all my other equipment. Oh I should point out that I have Plex set to change display mode based on content, so that basically means the display mode will be 1920 x 1080 @ 24hz/fps.