6 Replies Latest reply on Oct 17, 2017 1:27 PM by Intel Corporation

    Cannot access Bios on  NUC55ppyh

    Cat12d12

      I have  NUC 55ppyh.  I cannot access the bios.

       

      The bios is set to legacy mode, but no F2 is seen on the screen at boot , you cannot go into windows and say let me access the bios on next reboot because windows is installed in none uefi mode.

       

      The bios reset by removing the jumper  and placing the bio file on usb key. This does not load, the key does not even flash( tried format in fat32 and ntfs and tried usb 2 and usb 3 keys), you can hear the fan run for 2 seconds and stops and keeps doing that but never loads a file.

       

      If you put the jumper on 1 &2  nothing happens does not show any screen or boot.

      Place jumper on 2 & 3 and the machine boots up into windows in legacy bios mode and runs fine but cannont get to bios.

       

      I have tried to use widows bios update and its say it works , but must not default the bios to defaults so still cannot get in.

       

      Tried boot windows 10 recovery key and that does not see uefi so cannot access it either.

       

      The power button menu as never been seen either.....

       

       

       

      I have been trying for 2 weeks now and i am about to put the unit in the bin   HELP  Please its doing me head in !

       

      Forgot to say i have tried VGA monitors and hdmi monitors.

       

      Message was edited by: Davron Cater

        • 1. Re: Cannot access Bios on  NUC55ppyh
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          : Thank you very much for contacting the Intel® communities. We are sorry to hear the NUC is showing this problem with the BIOS.

          Just to let you know, when you do a BIOS update successfully the BIOS settings get restore to defaults, so if you saw the message stating that the BIOS was completed the currently the settings on it should be at default values. At this point you tried almost all the possible steps to access the BIOS, however, there is one more method that we can try to do, which is to remove the jumper completely and then turn the NUC on and wait for 30 second to one minute, you should be able to see a menu with different options, look for the one that says “F2 Intel® Visual BIOS” you should be able to access it that way.

          Any further questions, please let me know.

          Regards,
          Alberto R

          • 2. Re: Cannot access Bios on  NUC55ppyh
            lw1948

            To clarify Alberto's comment above I would like to add: power on your NUC with jumper removed and wothout USB stick inserted into slot.

            Leon

            • 3. Re: Cannot access Bios on  NUC55ppyh
              Cat12d12

              Thanks you have saved my NUC from the Bin.

               

              The above answer was missing the insert usb  key after you have started the NUC

               

              The official instructions are wrong as it says insert before! turning it on. That's why i could never get the recovery to work !

               

              Once again thank you for taking the time to answer... Can some please update the official instructions i have been trying to get this to work for months on and off !

              • 4. Re: Cannot access Bios on  NUC55ppyh
                lw1948

                Dear Cat12d12

                 

                Thank you for your nice feedback.  I'm glad that your problem was solved.  The official instruction for bios recovery are correct. The bios recovery you shall start with the USB (with the .bio file on it), inserted before you are powering ON your NUC. If every thing goes as should be, it will start the recovery process. Some time (as it was happened in your case), the NUC is in state the process can't start and user shall enter bios from Configuration Menu.  In order to display the Configuration Menu, the NUC shall be powered ON without .bio file available, or the recovery process shall be cancelled by depressing ESC key. All this is described in product specification:  https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/NUC5CPYB_NUC5PPYB_TechProdSpec11.pdf
                Table 20 on page 53.

                 

                Regards

                Leon

                • 5. Re: Cannot access Bios on  NUC55ppyh
                  Cat12d12

                  Hi

                   

                  These are the instructions i tried, please see step 5 on second section  (Plug the USB device into a USB port of the target computer and turn it on.)

                  BIOS Recovery Update Instructions for Intel® NUC

                   

                   

                  My experience was that if you take the bios jumper off and you have the NUC powered off and the USB key with bio file in the orange USB port....

                   

                  The unit just sits there , with the fan starting and stoping every 20 -30 seconds.

                   

                  I never saw any menu of any  description  button / bios recovery etc...

                   

                  It wasn't until you said to turn it on then insert the media, did anything happen i.e any menu appeared and then recovery was as per the instructions..

                   

                  If i started with no bio file the fan just stopped and started as before and no menu ever appeared.

                   

                  It may be just work putting on the official document  that you could also try inserting after power on , that's all i am saying ..

                   

                  I was not the only one that could not fix the nuc , 2 other people failed to get it going also.

                   

                  Any way all is well now, Just may help someone when they search this  forum

                   

                  Once again thanks for your help  in sorting it out

                  • 6. Re: Cannot access Bios on  NUC55ppyh
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi : You are very welcome. Perfect, it is great to hear that you were able to do the BIOS recovery. Intel really appreciates the feedback and suggestions from all the peers in our communities, so I will send your comments to the proper department for them to be aware of that information.

                     

                    Any other inquiry, do not hesitate in contact us again.


                    Thank you to for the information provided previously.

                     

                    Regards,
                    Alberto R