6 Replies Latest reply on Oct 18, 2017 4:51 PM by Intel Corporation

    Intel Joule 570x - Output from HDMI stopped working

    declan.odonoghue

      I am working with the TurtleBot 3 which uses the Intel Joule 570x as its computer. The issues I am having are outlined in the following points:

       

      • Out of the box, the Joule displayed correctly to a monitor.
      • I wanted to install Ubuntu Core on the Joule, so a BIOS update was required. To do this, I followed the instructions on IoT.
      • Once the BIOS was flashed into the Joule, the Joule no longer displayed on the monitor (or other monitors I tried).
      • I reflashed the BIOS onto the Joule, with the addition of the -clear option, using the following command: Flash.bat -clear Joule_C0-X64-Release-1J2-Public_DNX.bin (suggested in BIOS version 1J2 update error |Intel Communities)
      • The Joule then connected correctly to the monitor and I was able to install Ubuntu correctly. (A second Joule I was working with experienced the same display issue; however, the above solution did not resolve it.)
      • This worked for a time, but the Joule returned to the state where it doesn't output from the HDMI.
      • I have attempted to reflash the BIOS as above, but it had no effect.
      • The Joule still responds when pinged as it did before the display issue rearose.

       

      How can I resolve this issue to allow the Joule to output correctly to the monitor?