2 Replies Latest reply on Oct 11, 2017 2:36 PM by Deepak_Sharma

    System Showing Wrong Core Count for i7 7700k

    Deepak_Sharma

      here is my configurations

      intel i7 7700k

      32 GB RAM

      250 GB SSD

      1TB HDD

      1080ti GPU

      Asus Strix Z270E MOBO

      ----------------------------------------

      Just few days ago i build my machine, i purchased intel i7 7700k on 28sep,2017 instaled it on 2nd of October, It perform well for 3 days after that applications start lagging crashing, Suddenly i opened task manager "Performance Tab" and found only one core working, i was shook because i saw only 1 physical core and 1 thread is working. i searched on internet ,Found nothing, tried msconfig but failed. Also tried intel Processor Diagnosis, nothing happend. They all Showing There is only 1 core 1 thread, But Device manager showing 8 processors.  I'm Freaking out What the hell is going on, There Should be 4 Physical cores and 8 Threads. i attached screenshots. Plz Help me as soon as possible to find out whats is going on with it.

       

      Thanks.