3 Replies Latest reply on Oct 5, 2017 9:08 PM by Intel Corporation

    SR1530ahlx server CPU not supported after BIOS upgrade

    Adrian.S.

      Hi to all!

       

      Today i did an Bios upgrade to my old Intel SR1530ahlx server, upgraded bios to V 54 downloaded from here: Download S3000AH BIOS Update Package

       

      After the succesful bios upgrade rebooted the server and i get this error message: Intel(R) Core(TM) 2 Quad Processors Not Supported On This Board !!!

       

      The CPU is a Xeon X3220 2,4 Ghz and the server worked with this cpu before upgrading bios.. i did this upgrade because i was getting an error in bios CPU related, error 8020 if i'm not wrong, it was about the CPU stepping that the old bios was not supporting.

       

      Already tried to clear the CMOS with jumper, also removing bios battery, i also tried multiple bios versions that i found: R40, R42, R46, R52

       

      I'm not sure about what bios version i had before the upgrade, i think it was R34 but i can't find any older version, the oldest was R40.

       

      Any one of you guys have the R34 bios Dos install by any chance ?

       

      Also any suggestions are welcome!