2 Replies Latest reply on Sep 23, 2017 5:08 AM by Avenger4420

    Management Engine Firmware fail to update ( Mother Bored dq35jo )..pls help

    Avenger4420

      Hello.. i have MB dq35jo and there is its Data ..

      MB.png

      i try to update the bios because mother board block some feature for the processor ( like Vt-x ) how ever the processor and MB support it..but i get that error while bios Update..

      20170918_052409.jpg

      and when i try to go to Management Engine from Bios i get that Error msg :

      ME Error.jpg

      what i try to do till now and all not success :

       

      1- i remove CMOS Battery  and AC power for 10 min ..then try ( Failed )

      2- Used only one Ram and try to update Bios ( Failed )

      3- Try to use the previoues Bios update ( Failed same Error msg )

       

      i hope really you can help to solve that problem i feel like am LOST !!

        • 1. Re: Management Engine Firmware fail to update ( Mother Bored dq35jo )..pls help
          N.Scott.Pearson

          This means that your Management Engine is not operating - which likely means that its firmware is screwed up somehow (this was not an uncommon problem back then).

           

          To fix this, you need to install (or reinstall) the latest available BIOS using the Recovery Method. This method is documented here: Intel Desktop Boards Recovery BIOS Update Instructions. My additional input on this process:

           

          1. Use only USB 2.0 flash sticks. Do not use USB 3.0 flash sticks!
          2. Reformat this flash stick using the FAT32 file system. Do it even it the flash stick was already formatted. Do it on another Windows PC; do not use Linux. You do not need to make it bootable.
          3. The BIO file (JO1143P.BIO) should be the only file that you put on the flash stick.
          4. While following the documented process, plug this flash stick into one of the (black) USB 2.0 ports on the back panel of the board. Do not use front panel PC ports.

           

          After the process is completed, press the F2 key during the next power-on and enter BIOS Setup. Scroll down and select the Additional System Information entry. At the bottom of the display (you may have to scroll down to see it), a display of the ME firmware version will be displayed. If this version number is blank or the number is 0.0.0.0 or you receive an error message about communication with the ME, then the recovery process did not work. If this is the case, well, it's time to replace your motherboard (it is over 10 years old, after all).

           

          Hope this helps,

          ...S

          1 of 1 people found this helpful
          • 2. Re: Management Engine Firmware fail to update ( Mother Bored dq35jo )..pls help
            Avenger4420

            Thank you for that helpful information...i try what you say and here is the result :

             

            1- in recovery mood bios get update to the latest version ( not stuck as in update bios mood ).

            2- i get back my processor featured that was blocked by mother board ( like VT-x & ESS2 am not able to install win 10 )

            3- going to Intel ME from bios ( Still unavailable  with same Error Message )

            4- about ME firmware version is 0.0.0.0.0 ( so it still wrong way )

             

            at end i don't think ME is very important for me now the most was processor featured and it back to work fine now.

             

            Thank you again...