1 Reply Latest reply on Sep 20, 2017 9:16 AM by CarlosLima

    NUC6i5SYH - USB device does not work

    CarlosLima

      I believe that the NUC has some bug in the USB area, as I previously created another topic on the NUC not recognizing a standard MCE remote control, which contains a USB extender, when it is recognized by another Zotac minipc, using the same operating system Windows 10 64 bit Pro.

       

      Now, I've encountered a similar problem. After working perfectly on the Zotac minipc, I tried to use a wireless micro-keyboard and the NUC does not recognize either.

      First I tried to get the NUC to recognize the micro-keyboard without using the USB adapter and did not succeed.

       

      Now, using the USB adapter, the same problem, the NUC does not recognize, and in Zotac, just stick the adapter, within 2 seconds is recognized.

       

      I leave the image removed from the Zotac minipc, which displays the micro keyboard enabled.

       

      I would support this question. Thank you.

       

      miniteclado.PNG teclado.jpg

        • 1. Re: NUC6i5SYH - USB device does not work
          CarlosLima

          I managed to solve the problem, thanks to the tip posted by the friend

          In order for the NUC to recognize the usb adapter of this micro-keyboard, it is necessary to disable the embedded infrared in the BIOS of the NUC.

          With built-in infrared, the NUC did not recognize this micro-keyboard, nor did it recognize the standard MCE remote control extender.

           

          Alberto R, in this way, it is safe to say that the wireless microphone BAK BK 1817 is compatible with the NUC6i5SYH.