4 Replies Latest reply on Sep 20, 2017 4:51 AM by RonBarn67

    turn off aceleration on intel 630 card

    RonBarn67

      Haveing problems with this card not wanting to stream video without coming up and shutting down my streaming program...Was told to turn off video aceleration and try that.  But the intel card has no settings for that and neither does my Creator in windows 10 have it.

      Any and all help would be appreciated.   Intels update driver  software says my driver is up to date with version 11-12-2016...21.20.16.4550 ..Have DXDIAG scan ran but it will not attach to here for some reason...

       

       

      intel_admin

        • 1. Re: turn off aceleration on intel 630 card
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Thank you very much for joining the Intel® NUC communities. We will do our best in order to provide the information you are looking for.
           
          In regard to your inquiry, there is an option called hardware acceleration, but that option will be available locally on the application that you are using or in the browser. For example, you will find that option on Chrome under advanced settings, to enable it or disable it.
           
          What is the name of the streaming application?
          The problem only happens when using that specific program?
           
          The latest graphics driver version for the Intel® HD 630 graphics controller is 4771, we can try to install it:
          https://downloadcenter.intel.com/download/27058/Graphics-Intel-Graphics-Driver-for-Windows-15-46-?product=98909
           
          Any further questions, please let me know.
           
          Regards,
          Alberto R
           

          • 2. Re: turn off aceleration on intel 630 card
            RonBarn67

            The name of the streaming application is Kodi....I have reinstalled over and over again but have only had this problem with my new computer with the Intel 630 graphics card....My old computer ran the very same program and ran fine...Is there anything else I can try?   There has to be a workaround that can stop this problem.     Isn't there anyway I can turn off the aceleration on the video card it'self?   What about the DX  settings?   I've read in here that version 9 would be better but dx11 is what kodi wants.    I'm at my wits end!!     This is a brand new computer and I will either have to break the warranty and put in another brand graphics card   OR    putt up with this for another year.....PLEASE HELP

            • 3. Re: turn off aceleration on intel 630 card
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Thank you very much for sharing that information. Since the option to disable video acceleration does not belong to the graphics card, it depends on the application, the best option right now will be to get in contact with Kodi directly to verify if they have any suggestions on this matter. On the link below you will find their community support where you will receive peer to peer assistance:
              https://forum.kodi.tv/forumdisplay.php?fid=111

              Any questions, please let me know.

              Regards,
              Alberto R

              • 4. Re: turn off aceleration on intel 630 card
                RonBarn67

                Well (I think i found the answer) in the Kodi forum....Someone said they turned off a driver in the intel video card that also had sound on it.     I tried that and I think it was conflicting with my windows sound driver that was trying to run at the same time....WOW...now all my videos that wouldn't play before are now playing........Tnx for sending me over to the forum...Video and sound are both now working...No CRASH!!!.