2 Replies Latest reply on Sep 18, 2017 8:42 AM by MartyG

    R200 camera could not be installed. Error 1603

    AdiTa

      After unistallation of  R200 DCM tried to install again. The installation does not complete due to error 1603  File name inte_rs_sdk_runtime-ia32_dcmservice_r200_2_1_27_2853.msi

      O.S : Win10 . Tried to Uninstall SDK and then install everthing from scratch , not with a success.

      What to do?

        • 1. Re: R200 camera could not be installed. Error 1603
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello AdiTa,


          Thank you for joining the Intel® community.


          I will move your thread to the Intel® RealSense Community for further assistance.
           

          Regards,

          Amy C.

          • 2. Re: R200 camera could not be installed. Error 1603
            MartyG

            1603 is a somewhat rare error.  In past cases, there were two documented causes:

             

            1.  An incompatible processor.  If you are using the camera with the same machine and it worked before, this is likely not the cause of your problem.

             

            2.  The USB ports are not supplying the camera with power sufficiently stably.  If the camera worked before on a machine and then suddenly doesn't, a Windows update may have downloaded and installed that has altered the behavior of your USB ports.  For many people, a quick fix for a USB issue is to plug the camera into a mains-powered USB hub instead of directly into the PC.  Sometimes, the hub does not even have to be powered on, and simply attaching the camera to the hub unpowered corrects the USB problem and starts the camera working again.

             

            Powered hubs are available from stores such as Amazon for around $15 by searching for 'powered usb 3.0 hub'. 

             

            Somebody else achieved stability for their camera by using hub-like techniques such as an external USB-C to HDMI/USB extension.

             

            Re: camera not responding after cdm firmware update