4 Replies Latest reply on Sep 19, 2017 1:15 AM by Intel Corporation

    Gigabit ET Quad Port Server Adapter Not posting on z87,h85 or z97

    k1ltu

      i have a Network Adapter "Intel(R) Gigabit ET Quad Port Server Adapter" that I'm attempting to use to build a esxi whitebox now it works on a amd system fine so I went to upgrade to a xeon e3-1220 v3 on a z87 motherboard "gigabyte g1 m5" and when the Quad Nic is installed the machine will not post it halts at code 62 "Installation of PCH runtime services" I'm am at a loss here the full specs are

       

      gigabyte g1 sniper m5 z87

      xeon e3-1220v3

      24gb ddr3 160mhz

      marvell SAS controller(no post even without this controller)

       

      I have had this machine running fine before running esxi but as soon as the intel nic is installed it it will not post it just hangs with a blinking cursor before anything else appears on the screen and it ns fine without Nic

       

      I tried it on a z97 board and a h87 board with same results

      I tried it on a amd 785 board and it works fine esxi sees it and it fuctions

       

      any help is greatly appreciated

      -k1