1 Reply Latest reply on Sep 14, 2017 1:37 PM by Intel Corporation

    Unable to compile Yocto for BSP ww18.1_ec28

    Maor_Izenberg

      Hello

      Yocto failed to be built for recipe ias-kc-pf-image with this error:

      Nothing PROVIDES 'libitzam' (but /home/maor/GR_Yocto/BSP/meta-ias-ivi-adapt/recipes-extended/persistence-common-object/persistence-common-object_1.0.3.bb DEPENDS on or otherwise requires it). Close matches:
      libpam
      libid3tag
      NOTE: Runtime target 'node-health-monitor' is unbuildable, removing...
      Missing or unbuildable dependency chain was: ['node-health-monitor', 'persistence-client-library', 'persistence-common-object', 'libitzam']
      ERROR: Required build target 'ias-kc-pf-image' has no buildable providers.
      Missing or unbuildable dependency chain was: ['ias-kc-pf-image', 'node-health-monitor', 'persistence-client-library', 'persistence-common-object', 'libitzam']

       

      I installed itzam-core and itzam-core-devel but still it does not help

       

      What can I do?

       

      Thanks