1 2 Previous Next 17 Replies Latest reply on Oct 24, 2017 2:01 AM by gonzaltel

    sst oed

    olgeezer

      intel nuc 715bnh intel sst oed driver failed to initialize

        • 1. Re: sst oed
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello olgeezer,

           

          Thank you for joining the Intel® NUC community. My apologies for the inconvenience.

           

          Could you please let us know where are you seeing this error message?

           

          Regards,

          Amy C.

          • 2. Re: sst oed
            biggggant

            I can't answer for OP but I see that message in the device manager

            • 3. Re: sst oed
              raymondbruce

              I have it too on my NUC7i5BNH.  It's in Device Manager -- there is a "bang" (yellow warning icon) next to "Intel(R) Smart Sound Technology (Intel(R) SST) OED".

              I have ALL the latest drivers installed.  Windows update cannot resolve the problem.  However, my sound seems to work okay from the audio jack on front of NUC.

              • 4. Re: sst oed
                N.Scott.Pearson

                The audio jack has nothing to do with Intel HD Audio; it is a separate sound IC from RealTek. The fact that it is working is just another indicator that the Intel HD Audio is not working properly...

                ...S

                • 5. Re: sst oed
                  raymondbruce

                  Thanks for your info but you haven't told me how to resolve the error I see in device manager.

                  • 6. Re: sst oed
                    vs2

                    I have the same issue.

                     

                    Anyone know what this driver actually does as I have no problems with audio

                    Intel(R) Smart Sound Technology (Intel(R)SST) OED

                     

                    Capture.jpgCapture2.jpgCapture3.jpg

                    1 of 1 people found this helpful
                    • 7. Re: sst oed
                      The4Rum

                      I have a NUC 7i7BNH with the same exact problem.  The comment above by N. Scott Pearson on caught my attention.  I hope he would expand on that topic of having both Audio devices present in a Home Theater situation using HDMI for Dolby Atmos and DTS-X bitsteaming.

                       

                        I have a Marantz AVP connected through HDMI to the NUC.  The Intel HD audio driver has been failing (disappearing from the list of Playback Devices. I see a red X on the audio icon in the taskbar because nothing is plugged into the Realtek's audio 3.5 mm jack and the Marantz is nowhere to be found and my Home Theater has no audio.  The fix is to reinstall the Intel Graphics/Audio driver package.  But the fix does not last.

                       

                      I decided to "disable" the Realtek in Device Manager under  "Sound, video and game controllers".  Let see if it is they are fighting to take over the audio of the NUC.  I'll report back

                      • 8. Re: sst oed
                        irf74

                        I have similar problem with nuc 7i5BNH. I tried everything  but the problem persist after I reinstall the audio driver.  It doesn't affects the audio (thus far), but the yellow attention mark is quite annoying nonetheless.  I think it started after I installed the latest audio driver (ver 8192).

                        • 9. Re: sst oed
                          N.Scott.Pearson

                          I'll answer you two ways. Windows, by design, will only allow one output audio stream to be used at any point in time. When no device is detected (on DP or HDMI), the HD Audio device is removed from the list of devices. When a device appears, it is added to the list - and, because it is being added, it is allowed to take over as the default device (i.e. take over from the Realtek device). The same thing happens with the Realtek Audio; if no output device (speakers, headphones, etc.) Is present, it (well, for lack of a better description, 'declines') to be the default - and thus, when DP/HDMI Audio is (also) not present, you see the red X.

                           

                          Ok, all that said, the issue is why the Intel HD Audio driver is not seeing the information in the backchannel data that identifies the (presence and) type of audio stream supported. Is it confused by the presence of the receiver (somehow seeing data from BOTH receiver and downstream TV, for example)? I am not sure; Intel needs to sort this out...

                           

                          ...S

                          • 10. Re: sst oed
                            vs2

                            Amy C. from Intel.

                             

                            No response from you on this issue. This is now causing me issues. Do you have an update? or at the very least provide a link so we can roll back to the previous driver.

                            • 11. Re: sst oed
                              Intel Corporation
                              This message was posted on behalf of Intel Corporation

                              vs2, I was unable to find another version from Drivers & Software. But, please try the following suggestion; access your BIOS configuration and load the default values.

                               

                              Regards,

                              Amy C.

                              • 12. Re: sst oed
                                vs2

                                Thank you. That fixed it, but unsure why as I've not touched any BIOS settings.

                                • 13. Re: sst oed
                                  dougho

                                  I had the OED exclamation problem like everyone else and agree it seemed to start with the latest driver 8192.  My solution since I use Intel Display Audio was just to uninstall the Realtek driver (from Control Panel-Uninstall).  Windows then installed driver 8176 without any SST name in Device Manager.

                                  An earlier post from me explained that I had to install Realtek's driver before I was able to see Sound controllers in Device Manager (otherwise I would never have bothered to install it).

                                  • 14. Re: sst oed
                                    JohnW3000

                                    I had installed bios update 0052 along with the audio update (these were in the latest bundle). After defaulting the bios (F9) the sst/oed issue went away. I uninstalled and re-installed v8192 of the Realtek driver multiple times, but it only worked for a while before flagging the sst/oed driver again.

                                    1 2 Previous Next