6 Replies Latest reply on Sep 26, 2017 5:41 AM by Arvin.T

    Intel i3 - 7100, iGPU game issue

    Arvin.T

      System Setup Information:
      -----------------------------------------

      System Used: MSI / MS-7996
      CPU SKU: Intel(R) Core(TM) i3-7100 CPU @ 3.90GHz (4 CPUs), ~3.9GHz
      GPU SKU: Intel(R) HD Graphics 630
      Processor Line: N/A
      System BIOS Version: 2.C0
      CMOS settings: N/A
      Graphics Driver Version: 21.20.16.4534
      GOP/VBIOS Version: N/A
      Operating System: Windows 10 Pro 64-bit
      OS Version: Pro (10.0, Build 10586)
      API: N/A
      Occurs on non-Intel GPUs?: None

      Steps to Reproduce:
      -------------------------------
      1. Run update & Start the Game
      2. Ingame just press
      3. ( C ) for stats - Missing Graphics
      4. ( D ) command - Missing Graphics
      5. ( T ) quest - Missing Graphics
      6. ( V ) inventory - Missing Graphics
      7. ( N ) party/guild - Missing Graphics
      8. ( M ) map - Missing Graphics
      9. ( J ) connect to SNS - Missing Graphics
      10. ( O ) option - Missing Graphics
      11. ( U ) option below right - Missing Graphics
      12. ( TAB ) Map Layout - Missing Graphics
      13. Even the Skill & Status Bar below are missing ( Many missing issue in Graphics )

      Expected Results:https:

      //www.youtube.com/watch?v=00e18bDt4uc

      Actual Results:

      https://imgur.com/pqmkOA6
      https://imgur.com/zRwDuKG

      Additional Information:
      main site: www.zhypermu.com

      Please Fix it ..

      I Try other much older CPU w/ iGPU only they are work perfectly but for i3 7100 is not .. why ??