5 Replies Latest reply on Sep 19, 2017 8:36 AM by Intel Corporation

    AC7260 disconnects from WPA2-Personal when WPA2-Enterprise is also running

    brijeshgg

      Hello,

      I have peculiar observation with AC 7260 driver, which I will explain below:

       

      At home: Laptop connects to any wireless connection which is of WPA2-Personal type. (this is good, no issues).

       

      At work location:

      Option1:- Connecting to my company's wifi network works fine, over WPA2-Enterprise connection

      Option2:- Sometimes, I also need to connect to direct internet from work location (to by pass proxy/firewall), for which, first I disconnect from company's wifi network. Then, I enable my mobile hotspot which is of type WPA2-Personal. But, laptop cannot connect to this wifi network and message usually is, there was problem connecting to this network. Or it keeps connecting and disconnecting, most of the time, and it is not able to get permanent network connection over wireless.

       

      [Same works from home, only difference is, there is no another WPA2-Enterprise connection, in available wireless connections at home]

       

      I have uninstalled and reinstalled Intel driver twice. Driver has been downloaded from OEM (DELL).

       

      Below is laptop and OS information:

      Laptop: Dell Latitude E5440

      OS: Windows 7 Enterprise 64 bit

       

      If there is any suggestion to solve this issue or any pointers, that would be really helpful. I have attached few log files, which I was able to collect.

       

      thanks,

      Brijesh

        • 1. Re: AC7260 disconnects from WPA2-Personal when WPA2-Enterprise is also running
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Brijesh,

           

          We are aware of your situation regarding your Intel® Dual Band Wireless-AC 7260 adapter.

           

          In order to better understand your situation, please provide the following information:

           

          - Download Intel® System Support Utility, run the tool and use it to create and save a report with all sections, then add your reply to this thread and use the Advanced editor options to attach the resulting file to your post.

           

          *Note: Please attach one file when the wireless connection is working and another when you are connected to the hotspot that fails.

           

          -Have you tried to change the wireless password on the mobile hotspot?

           

          -Have you tried to disable the wireless password on the mobile hotspot and try again?

           

          -Have you tried to rename the SSID on your mobile hotspot and try again?

           

          Regards,
          Junior M.

          • 2. Re: AC7260 disconnects from WPA2-Personal when WPA2-Enterprise is also running
            brijeshgg

            Many Thanks for your quick reply and support. Below are my answers to you questions:

             

            -Have you tried to change the wireless password on the mobile hotspot? No, it is same all through out since beginning.

            -Have you tried to disable the wireless password on the mobile hotspot and try again? Sorry, I could not find option to disable password, may be, mobile does not allow.

            -Have you tried to rename the SSID on your mobile hotspot and try again? I tried to change password and tried to connect, but I see similar issue.

             

            I have run SSU utility and attaching files as you instructed. I am uploading a zip file, it contains four files:

            1. WPA2-Enterprise-report:- This is with working connection on company wifi

            2. WPA2-Enterprise-full-report-3party-system-log:- This is with working connection on company wifi, including third party logs

            3. WPA2-Personal-report:- This is when I try to connect to my mobile hotspot

            4. WPA2-Personal-full-report-with-3party-system-logs:- This is when I try to connect to my mobile hotspot, including third party logs

             

            Many Thanks,

            Brijesh

            • 3. Re: AC7260 disconnects from WPA2-Personal when WPA2-Enterprise is also running
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Brijesh, 

              Thanks for the logs provided. Based on the information, we found that you do not have the latest driver installed on your system. 

              We advise you to use the generic driver version of Intel® PROSet/Wireless Software and Drivers for Windows 7* 

              1. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".
              2. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 7260 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device". 
              3. Reboot the PC or scan for hardware changes, check device manager and if an older wireless driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device. 
              4. Remove temporary files: Press the Windows Key + R to open the run box. Type Cleanmgr.exe. Press OK. Select the main drive, usually C:\. Check Temporary Files and uncheck everything else. Press OK. 
              5. Install the Intel Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all driver components.

              In case the situation persists, we recommend you to use the latest driver from your computer manufacturer. 

              We look forward to hearing back from you. 

              Regards, 
              Junior M.  

              • 4. Re: AC7260 disconnects from WPA2-Personal when WPA2-Enterprise is also running
                brijeshgg

                Hello Junior M,

                Sorry, but this solution did not work. As you suggested, I will contact manufacturer for further support.

                 

                Many Thanks,

                Brijesh

                • 5. Re: AC7260 disconnects from WPA2-Personal when WPA2-Enterprise is also running
                  Intel Corporation
                  This message was posted on behalf of Intel Corporation

                  Hi Brijesh, 

                  Thanks for letting us know you will contact the Manufacturer for further assistance. 

                  Please let us know if they were able to provide you helpful suggestions. 

                  Best Regards, 
                  Junior M.