3 Replies Latest reply on Oct 2, 2017 9:04 AM by Intel Corporation

    avx

    h.reddy

      Hi

      I have a DELL server R740 wtih skylake 8180M when i tried to run AVX 512 based App the performance is very low is there any settings i have to do

        • 1. Re: avx
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello h.reddy,

           

          Thank you for joining the Intel® Community.

           

          I would like to know the following regarding your configuration;

          • What is the name and version of the app that are running with this processor?
          • Are you programming your own app?
          • How are you measuring/comparing the performance in order to consider it very low?

           

          Regards,

          Amy C.

          • 2. Re: avx
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello h.reddy,

             

            Thank you for joining the Intel® Community.

             

            I would like to know the following regarding your configuration;

            • What is the name and version of the app that are running with this processor?
            • Are you programming your own app?
            • How are you measuring/comparing the performance in order to consider it very low?

             

            Regards,

            Amy C.

            • 3. Re: avx
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              h.reddy

               

              If you need further assistance let us know.

               

              Regards,

              Amy C.