2 Replies Latest reply on Sep 18, 2017 10:42 AM by Intel Corporation

    NUC kit DC3217BY electric (?) issues

    febio

      Hello to all,

       

      I write to you about a series of problems, to tell you the truth, that is pulling me stupid.

      In the past winter I bought a used NUC DC3217BY; using my Lacie D2 tb2 hard drive, I noticed that the monitor connected will turn off for a couple of seconds. Sometimes, approaching the cable to the port, little sparks happened.

      The hard disk, however, always worked great.

      Using it frequently as a "tv" pc, I noticed that also the usb ports made sparks when connecting a device.

      Anyway, I have never experienced any problem.

      Until this week; trying to update/change my ooss, I burned 2 usb keys and a microSD! which one is irreparable. Everything without particular subterfuge. Insert, puf ... does not read ... "unrecognized device"

      I saved two of them, one is no longer read at all.

      Once I thought It was my home wirings, but I've tried in different places with no differences. I'm guessing there is current dispersion in the nuc. How I can solve this?

      About now I'm not even able to boot by a rescue usb drive!

      A last strange sign, connected to a monitor with audio via hdmi, powering the nuc, after the bios POST, trying to boot by usb, I heard an annoying buzz. That was attenuated by inserting usbs, then returning.

      Then it will be a casualty, but before all of this nightmare the mPCI wifi card has stopped hooking the 5 GHz band.

      Maybe a faulty power supply?

      If anyone had any ideas, I would be happy.

      Thanks in advance