1 6 7 8 9 10 12 Previous Next 167 Replies Latest reply: Apr 11, 2013 2:38 PM by Conner C Go to original post RSS
  • 105. Re: Intel my wifi technology: Adapter is not found
    Community Member
    Currently Being Moderated

    Steven,

     

     

    Sorry to see you're still having trouble. Have you tried some of the steps I posted this to your other thread?   I would start by checking that My WiFi technology is running, installed, and enabled:

     

    1. Open My WiFi  by clicking the Windows button in the menu bar and typing "My WiFi" .. Intel(R) My WiFi Technology should come up. Select it.

    2. In the My WiFi software panel, see if the technology is disabled. If so, enable it using the button provided in that screen.

    3. Try running Intel Wireless Display software.

     

    If this doesn't work, try to see if the networking adapters have somehow become disabled. Close the Wireless Display software and then..

    1. Go to the Network and Sharing Control Panel

    2. Select "Change Adapter Settings" in the upper left. A window listing out all the network adapters you have will appear.

    3. Select View->Tiles (from the menu bar). Check to see if there are any adapters marked Disabled. If there are, right click on them and select Enable.

    4. Try Wireless Display again.

     

     

     

    Shashi Jain

    Intel WiDi- Applications Engineer

  • 106. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    wow.

     

    old thread still alive

     

    I kept on having this problem too. I just realized that I had somehow disabled intel's my wifi util.

    In Control Panel\Network and Internet\Manage Wireless Networks, clicking on adapter properties  then on sharing, that allow other network users tab has to be clicked, then Intel My Wifi selected. That solved my problem...

  • 107. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    I have read 2 pages of these posts.  I have an HP Pavilion DM4. This will be the 4th time HP has had to change out my adapter. After my Windows Update, I was finishing my taxes and rebooted.  No Adapter can be found. Erks me more than anything else.  Has Intel come up with a patch or workaround?

  • 108. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    Tried all of the advice above. My Control Panel says that my Networ cable is Unplugged.  And says: Intel(R) Centrino(R) WiMax 6250. Do you think the adapter came loose inside the machine?

  • 109. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    RESOLVED!   CONTROL PANEL / NETWORK and INTERNET/ and then I twiddled around with Sharing.  I am sorry, but I cannot recreate what I did, but now my adapter works! I think Windows Update may UnShare certain settings, and then disables the Adapter? Hope this helps, and I hope someone can recreate. Maybe this will finally go away.  ;-)

  • 110. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    If you disable and then re-enable the Intel Wifi adapter under the control panel network adapters, the MY WIFI connection gets restored.  The regualr wifi never seems to have an issue, but if you use Windows Hibernate it seems the MY WIFI connection does not get reset propoerly when you turn the machine back on.  Definitly a bug.  Since the Internet connection is working, it would make sense that the MY WIFI would also be working, but thats not the case.

  • 111. Re: Intel my wifi technology: Adapter is not found
    Community Member
    Currently Being Moderated

    @Jay Which versions of WiDi software and WiFi driver are you using? I'd highly recommend upgrading to the 14.0.2 WiFi driver and WiDi 2.0 software, which is available on the Intel support download site.

     

    Shashi

    Applications Engineer - Intel WiDi

  • 112. Re: Intel my wifi technology: Adapter is not found
    Auriga60 Community Member
    Currently Being Moderated

    THIS WORKED FOR ME!

    It sounds too easy, and simple, and should have been one of the first things to check. I guess one of the Windows updates disabled all the wireless network connections but one. I have a sony Vaio VPCS11FM, and maybe a month or two ago I started getting a message under my task bar "Intel My WiFi Technology: Adapter is not found". This is what i did.

     

    Control Pannel > Network, and Sharing Center > Change adapter settings > "Enable all of the Wireless Network Connections."

    All Programs > Intel ProSet Wireless > Intel My WiFi Technology > Click the green "Enable" button.

    And Whalah, your back to your Glitchy, laggy, but wireless display.

     

    Source Post:

    "ALL,

    I was having all the  same issues as mentioned above..and solved it.  I am now typing this and  watching it on my laptop AND TV screen!

    On you laptop go to Control Panel>Network & Internet>Network Connections>Wireless Network Connections.

    Right click on the Wireless Network Connection that is "Disabled" and Enable it.  Once Enabled, re-try opening your

    Intel Wireless Display..it should now work.

     

    For me the disabled connection was "Wireless Network Connection 2"

    Good Luck - Let us know you have success.

    Regards,

    RLN "

     

    Thanks for the post RLN,

     

    Anyone know how to improve the connectivity of the TV HUB? I always loose sound, picture, both, or my adapter on my laptop shuts down, and I have to reboot. Its a great feature to have for any laptop, one of my favorite for studygroups. Maybe have it running at full speed would be best before putting it out to market. No one wants to buy a spoon with a hole in it, certainly not at a cost of $1300. Intel inside, what do you want that to mean?

     

     

     

  • 113. Re: Intel my wifi technology: Adapter is not found
    Community Member
    Currently Being Moderated

    Auriga60, thanks for the great, informative post! Did you know that Intel WiDi 2.1 update is now available? This update improves performance, quality, and latency all around.

     

    You can get it and the matching drivers here: http://www.intel.com/go/wirelessdisplayupdate

     

    Shashi

    Intel WiDi - Applications Engineer

  • 114. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    I have a Dell studio 15z running Windows 7 and I am having the same problem.  Reading through the posts I have tried to enable all wireless connections but nothing happened.  Everytime I try to open the MyWiFIi program I only see adaptor not found,  no other options to click on.  I am getting very frustrated any suggestions?

  • 115. Re: Intel my wifi technology: Adapter is not found
    Community Member
    Currently Being Moderated

    Sarah, are able to find the Wireless Display adapter in the Wireless Display UI? The adapter will not show up in the My WiFi utility until you've connected using the Wireless Display UI.  If you've not yet used it, you can find it in Start->All Programs->Intel Corporation->Intel Wireless Display.

     

    Shashi

    Intel WiDI - Applications Engineer

  • 116. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    I have an hp laptop with Windows Vista OS and i'm trying to find my Intel Wireless Display driver so I can connect with a Netgear Push 2tv router but find no such driver on my system. I've tried to download drivers that seem to be compatible from the web. They seem to download properly, even get to the point where its says it's successful and reboot. after rebooting the driver is still nowhere to be found.... can you help? is Vista not compatible?

  • 117. Re: Intel my wifi technology: Adapter is not found
    mmoreno Community Member
    Currently Being Moderated

    Chiapet,

     

    Intel Wireless Display Technology is not compatible with any version of Microsoft* Vista. It is intended to be used with Windows* 7 64 bit and 32 bit.

     

    Regards,

    mmoreno

  • 118. Re: Intel my wifi technology: Adapter is not found
    Currently Being Moderated

    Please assist in this problem.. My parents have a Dell XPS running on Windows 7, Vista version. How would I install the Intel Adapter that the system is asking for?

     

    Thank you

  • 119. Re: Intel my wifi technology: Adapter is not found
    Community Member
    Currently Being Moderated

    If you are running Windows Vista, there is no way to get Wireless Display working. If you have Windows 7 and your system came preloaded with Wireless Display, please post some details about your problem.

     

    Shashi

    Intel WiDi - Applications Engineer

1 6 7 8 9 10 12 Previous Next

More Like This

  • Retrieving data ...