1 Reply Latest reply on Sep 11, 2017 1:41 PM by Amy_Intel

    iXTU settings on CPU "stuck".  can't boot anymore. Is there a way to clear them?

    greg-905

      The short..

       

       

      I was using iXTU to play around with overclocking on my new i7740.  Its default is 4.2, I ran the burn in test for 5 minutes between each change.  First I tried 4.3,  all good.  4.4  all good.  4.5 and the system locked up as soon as I hit 'apply'.   I rebooted the machine,  it would post,  you can enter the bios setup,  but it won't boot.  It keeps power cycling after moving on from the "press del to enter bios" stage.    In the BIOS i see the cpu is reporting it is running at 4.5 (have pictures if they would help).    I have reset the bios ( using jumper,  then removing battery for 20 minutes and jumpering bios reset, with power unplugged).  I also installed a bios newer than the one on the system at the time,  hoping it might help.  

       

      While in the bios I noticed the CPU was reporting 4.5 as its frequency.  I tried many things to 'clear' that.  Including reducing the clock from 100 to 92 in an effort to get the clock speed down,  but I don't really know what I'm doing...  I reduced and increased the voltage,   nothing would change the behaviour and the CPU continues to report itself as 4.5..

       

      Is there anyway I can fix this?  I hate to think I 'bricked' my CPU,  I just bought it this summer.   

       

      thanks for your help and time,

       

      greg