4 Replies Latest reply on Sep 9, 2017 2:20 PM by N.Scott.Pearson

    D54250WYK: No boot menu

    Nelari

      The NUC will boot such that if there is a bootable USB stick in the slot, the NUC will boot from it. If there is no such stick, the NUC will boot from the hard disk.

       

      The problem is that there is no menu at boot time, no matter which Fx key I hit. I did read all sorts of instructions about which function key to hit at boot time – F2, F7, F10, F12. But none of them brings up a menu.

       

      The standard solution seems to be to update the BIOS. Various methods to do so have been published.

       

      I run Linux, so I did not try the Express BIOS method.

       

      I tried the power button menu method with the beeps. It had no effect.

       

      I removed the security jumper and put in a USB stick with WY0045.bio. 6 minutes after power-on, there was still no prompt to turn off the NUC; neither did it turn itself off. So, I turned it off and replaced the security jumper. Power on – but there still is no boot menu (and no way to tell whether this update method had any effect.)

       

      As I said, the NUC will still boot. But what is wrong with the boot menu? Is there still something I could try?

        • 1. Re: D54250WYK: No boot menu
          N.Scott.Pearson

          There are two possibilities here. First, it may be that the keyboard is not being recognized. There are known issues with some Logitech wireless keyboards, for example. Second, there way be issues with the monitor in use (cannot handle 1024x768 display).

           

          F10 is what to hit for boot device list. If this is not appearing, it seems more likely to be a keyboard issue...

           

          Hope this helps,

          ...S

          1 of 1 people found this helpful
          • 2. Re: D54250WYK: No boot menu
            Nelari

            It is not the keyboard, it is the monitor. Or rather, the NUC-monitor connection. The NUC's output is HDMI and the monitor's input is either DVI or VGA. Now, DVI is in use by means of an adapter (I have not tried a HDMI-to-VGA adapter.)

             

            The problem appears to be, simply, that whatever video the BIOS outputs is not displayed; it is, somehow, lost between HDMI and DVI.  But when Linux gets up and running, the video is OK.

             

            I checked this by connecting the NUC to a TV with HDMI (no adapter needed). Immediately, the boot menu appeared.

            • 3. Re: D54250WYK: No boot menu
              Nelari

              Progress Report.

               

              I had forgotten that the NUC also has a DisplayPort and that I have a DP-to-VGA adapter. Using those and the aforementioned monitor's aforementioned VGA input, it could be established that the boot menu gets displayed in this case. The video quality, of course, is pathetic, not something one would normally like to see.

              • 4. Re: D54250WYK: No boot menu
                N.Scott.Pearson

                Hhmmm, I have used a number of HDMI-to-DVI and mHDMI-to-DVI adapters to connect 1080p monitors to WY NUCs and I have never had any issues with any of them, Similarly, I have used a whole bunch of mDP-to-DVI adapters without issue. I have seen a on/off flashing issue with one HDMI-to-VGA adapter, but chalked this up to it being a bad adapter (I have other HDMI-to-VGA adapters that don't display this issue).

                 

                ...S