4 Replies Latest reply on Sep 9, 2017 12:22 PM by redbaron

    disable optane failure

    redbaron

      I ran into a issue with my hdd/optane set up, I have been trouble shooting video card issues (maybe they were hdd issues after all) I disabled optane, while it was going thru the process I stepped away, I came back and it was at the bios screen and will not boot to windows 10, I tryed to reinstall windows 10 by usb drive and It will not show the hdd and the optane module comes up as 14gb (32gb model) I have tried going thru command prompt/diskpart/list disk, only shows optane module at 14gb, I have tried command prompt/diskpart/clean all on the optane module but it remains the same.

      does anyone know how to restore the optane module and possibly the hdd if it is still good to do a fresh install?

       

      thanks

        • 1. Re: disable optane failure
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello redbaron,

          We understand that your Intel® Optane™ Memory Module it is only showing 14GB after you disabled it and you have tried using DiskPart without completely restoring the module back to the 32GB.

          We would like to assist you with this, but first, could you please provide us your system's specs? (Please use this utility and attach the file here).

          Since this is the first time we hear about this situation, we would like to further research and make sure we can properly address your concern, could you also please provide any log from the following location: C:\Users\Yourusername\Intel\Logs, also if you can share a screenshot of the disk management screen.

          We'll be waiting for your response.

          Regards,
          Nestor C

          • 2. Re: disable optane failure
            redbaron

            The system is not able to boot to Windows or install windows. It would only go to Windows recovery upon booting up, from their I can use command prompt/disk part.

            I try to reinstall Windows via usb drive but it does not show a hard drive other then the optane 14gb drive to install Windows on to. The hard drive shows up in the bios, but it is unable to see it when installing windows.

            System is :

            Evga z270 classified k MB

            Bios 1.05

            I7 7700k processor

            16gb gskill 3200 memory

            500gb wd black hdd sata 3.0

            Optane 32gb

             

            System had been running smooth for 3 months.

            • 3. Re: disable optane failure
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi redbaron,


              We were checking the specs of the system you have and we would like to ask you if you have tried to connect the Intel® Optane™ Memory Module to the other M.2 port?

              Also, have you tested the SATA drive on a different computer or port? It is really strange that now it is not even detected by the Windows* installation image.

              Please let us know the outcome, we will be waiting for your response.

              Regards,
              Nestor C

              • 4. Re: disable optane failure
                redbaron

                thanks you for the support, I was able to resolve the issue,

                I found in the bios was a option labeled "deconcatenation" when clicking on the intel volume, after using this it separated the the hdd and optane module, they then listed as unallocated space, full capacity, and I was able to create a partition and install windows 10 as normal.

                I had tried different sata ports, disabling the raid functions for the sata and pcie (options needed to enable optane) with no luck.