6 Replies Latest reply on Sep 15, 2017 3:24 PM by Intel Corporation

    No "Optane Memory" tab in RST 15.7.0.1014

    underwood.jay@comcast.net

      I installed a 32GB  M.2 Optane card on my ASUS H270F mobo.  I am running the Intel i7-7700K CPU (7th Gen, Kaby Lake). My OS is Windows 10. I have the SATA Controller mode set to "Intel RST Premium with Intel Optane System Acceleration (RAID).  However, when I open RST, the "Optane Memory" tab is missing, so I cannot enable the Optane card as cache for my system drive:

      RST-No Optane Tab.PNG

      MyOptane card is installed correctly, and appears in RST as "PCIe SSD (27GB)".  The Optane card also appears installed in Device Manager as "NVMe INTEL MEMPEKTW03":

      Optane - Device Manager.PNG

      And the Optane card appears in Disk Management as an unallocated Disk 1:

      Optane - Disk Management.PNG

      So, if I am running a 7th Gen CPU, RST sees the Optane card, Device Manager sees the Optane card, and Disk Management see the Optane card, then why in the world is there no "Optane Memory" tab in RST? Any help resolving this issue would be greatly appreciated.

        • 1. Re: No "Optane Memory" tab in RST 15.7.0.1014
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi underwood.jay@comcast.net,

           

          We understand your situation regarding your Intel® Optane™ Memory Series that you are not able to see the tab in order to enable it under the  Intel® RST software. We will be more than glad to assist you.

           

          This situation could be related to the Storage controller mode on your BIOS that is not in the correct setting.

          Please follow the steps below:

           

          *Make sure you have the latest BIOS update installed.

           

          1. Open RUN dialog box by pressing WIN+R keys together and then type MSCONFIG.
          2. Switch to the Boot tab, and enable the SAFE BOOT checkbox.
          3. Apply the changes and restart your computer.
          4. While restarting, go into your UEFI BIOS.
          5. From your BIOS change your storage controller from AHCI to RAID (or Intel® RST Premium with System Acceleration with Intel® Optane™ Technology.... same thing, new name).
              1. Note: Windows* will now boot into safe mode, system repair screen may show up, this is all normal.
          6. Use the run box to open MSCONFIG again > Boot tab > uncheck SAFE BOOT > Restart your computer one last time.

          7. Could you initialize the Intel® Optane™ Module under disk management, please right click on the gray area and hit initialize. 

           

          Note: It's important to back up your data first. If you normally login with a PIN, make sure that you know your regular user password as well. Safe Mode may not allow you to log in otherwise.

           

          After this, you should be able to run the setup and enable system acceleration. Please make sure to take screenshots if you run into any problems.

           

          Regards,
          Junior M.

          • 2. Re: No "Optane Memory" tab in RST 15.7.0.1014
            underwood.jay@comcast.net

            Junior M.

             

            I followed your instructions to the letter, but it did not resolve the issue.  This is what I did:

            1. I updated the ASUS H270F motherboard BIOS from version 0305 to version 0809.
              BIOS_Update.png
            2. From the MSCONFIG dialog box, I enabled the system to safe boot.
              Enable Safe Boot.PNG
            3. I rebooted and entered the BIOS, where I changed SATA Mode to "Intel RST Premium With Intel Optane System Acceleration<" and changed the M.2_2 PCIE Storage RAID Support to "RST Controlled".
              SATA_Mode.png
            4. I exited the BIOS, let the computer boot, disables Safe Boor in MSCONFIG, then reboot the system.
            5. Under System Management, I initialized the M.2 Optane card:
              Optane_Disk_Mgmt.PNG
            6. I checked the Device Manager to ensure that the M.2 Optane card appears as "INTEL MEMPEK1W032GA".
              Optane_Device_Mgr.PNG
            7. I opened Intel Rapid Storage Technology and was disappointed to see that not only was the Optane tab still missing, but now my M.2 Optane card no longer appears!
              RST_No_Optane_Tab_No_Optane_Card.PNG

            I don't understand what is happening.  It should not be this difficult to set up an M.2 Optane card as accelerated cache for my system drive.  Any other suggestions would be greatly appreciated.

             

            Regards,

            Jay

            • 3. Re: No "Optane Memory" tab in RST 15.7.0.1014
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Jay,

              Thanks for the screenshots provided, at this point we recommend you to physically remove all the drives you have and only leave the boot drive you would like to boost with the Intel® Optane™ Memory.

              Also, we would like to confirm how many drives you have connected to the system? 

              In case you are not able to see the Intel® Optane™ Memory we recommend you to uninstall the Intel® RST software and try with the Intel® Optane™ Memory Software instead. 

              Please make sure to take screenshots if you run into any problems.
               
              Regards, 
              Junior M.

              • 4. Re: No "Optane Memory" tab in RST 15.7.0.1014
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hi Jay,

                We haven't heard back from you in a while. We would like to know if you were able to see the Intel®  Optane™ Memory with the suggested software? 

                Best regards,
                Junior M.

                • 5. Re: No "Optane Memory" tab in RST 15.7.0.1014
                  underwood.jay@comcast.net

                  Junior M.

                   

                  I need to have the full complement of drives that I have on my computer, plus I need to keep my RAID1 data array, so unplugging all the drives or uninstalling RST were not options for me.

                   

                  I scoured the internet and found a document describing how to implement Optane memory on my specific motherboard.  I had missed the following setting:

                   

                  Boot\CSM (Compatibility Support Module) Launch CSM\Boot from Storage Devices = UEFI driver first

                   

                   

                  After making this boot change, I was able to see the the Optane memory tab in RST and enable it to work with my system drive.  I did not need to remove any of the drives on my computer, and I kept my RAID1 data array.

                   

                  I have attached the document explaining how to set up Optane memory on ASUS 200 series motherboards. Mine is an ASUS H270F motherboard.

                  • 6. Re: No "Optane Memory" tab in RST 15.7.0.1014
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hi Jay,

                    Thanks for letting us know that you were able to resolve your situation without disconnecting your drives, also thanks for sharing the document with the Community. 

                    If you have further questions then feel free to contact us again. 

                    Best regards,
                    Junior M.