4 Replies Latest reply on Sep 18, 2017 2:41 AM by Intel Corporation

    Intel X710 firmware 6.01 update on Dell Poweredge R730

    BenoitCote

      Hi,

       

      I've got numerous virtualization servers running X710 cards and having some issues since we implemented ESXi 6.5. From the research and troubleshooting we've done, it seems to point to the networking, most commonly associated with a bad driver. After digging a fair bit, I noticed the new 1.4.3 i40en native driver available since the end of August. From VMWare HCL, it seems to be compatible with Firmware 6.01. Sadly, whether I use the ESX version or the Linux(from a live CD) version of the 6.01 nvmupdate, the tool states that I don't need any updates. Generally speaking, we do all firmware updates through Dell's Datacenter Repository Manager which gives us a nice bootable file that contains all the newer version of firmwares. In this case, the latest firmware from Dell is 5.40, which doesn't seem to exist in any HCL. it basically goes from 5.05 to 6.01.

       

      Is it possible that the nvmupdate tool doesn't consider my Intel cards "compatible" and that I am forced to wait for Dell to release their version? or is there a way to push the firmware through? I've tried from 5.05 to 6.01 and did push the 5.40 on one server and then tried the nvmupdate tool, but still, it states no update available.

       

      If anyone else is running the X710 on Dell R730's and were able to do the update, please let me know how that was possible.

       

      Thanks so much,

       

      Ben