1 Reply Latest reply on Sep 7, 2017 9:32 AM by lw1948

    Having trouble setting up intel optane memory need step by step help please

    angelgonzalez3609

      Hello, I have been trying to find a way/tutorial online and trying forum tutorials/guides here on the intel site to set up my intel optane memory its been 3 days and i have been unsuccessful all 3 days, I have windows 10 installed on my sata HDD fresh install and i have my intel optane memory inserted into its m.2 slot on the motherboard and have my HDD connected to the supported SATA plug in(s). i have a MSI Z270 GAMING PRO CARBON and have been trying to user the M.2/Optane Genie that comes in the bios to set this up. But when i activate this option and save and exit to reboot, it just sends me right back to the bios automatically without me choosing to go there. it never reboots properly back to the windows log in. and when i re disable the option my computer works fine but of course my optane memory isnt set up, ive tried updating the bios and manually setting the raid options and legacy uefi options that i followed from an online tutorial and that also did not work. Ive tried downloading Intel RST and opening that but in the devices detected it does not show my Intel optane memory. it only displays that my HDD is detected. I have tried switching between the two M.2 connectors i have on my motherboard and neither seem to make a difference, i am still unable to set it up at the end. i have also tried dispart > selecting the optane disk > clean all and rebooting to see if that could fix the issue and still no signs of detection ins Intel RST tool. BUT it does detect it in my device manager and the BIOS also displays that the intel optane is there as INTEL MEMPEK1W032GA. If i could maybe get some basic trouble and step by step guidelines to take that would be GREAT! thank you in advance.