2 Replies Latest reply on Apr 5, 2011 8:36 PM by

    Intel DH55HC Mobo &Core i5 650 CPU-GETTING ERROR - PXE-E61:Media test failure, check cable

    lala21

      Can anyone please help me?

       

      I am putting together a new pc.  Here are the specs:

      • Intel H55HC Mobo
      • Intel Core i5 650 CPU
      • Corsair 4GB RAM
      • Hitachi Deskstar 1TB Internal HD
      • Lite-On DVD Writer
      • NZXT Tempest Mid-Tower Case
      • Ultra LSP650 650W PSU

       

      I have got everything installed and when I boot up the machine this is the error I receive:

       

      PXE-E61 Media test failure, check cable

      PXE-M0F: Exiting Inter Boot Agent

       

      Reboot and Select proper Boot device

      or Insert Boot Media in selected Boot device and press a key

       

      If I hold down F2 I can not get into the BIOS.  I have gone through intels support doc and disconnected everything and reconnected it.  Actually, before I did that, I wasn't getting anything at all on the monitor (just fans and led lights going).

       

      An IMPORTANT note:

      I plugged in a SATA cable into the SATA1 connector instead of the SATA0 connector.  When I realized what I did, I went and unplugged it so that I could move it to the Sata0 slot, I didn't realize the plug had a clip on it, so the Sata1 connector on the mobo ripped off the mobo.  I was hoping that this would not effect anything since it wasn't the first connector on the board but I have no idea!

       

       

      Please help if you have any ideas, i desperately need to get this machine going!


      Thank you kindly!