7 Replies Latest reply on Sep 2, 2017 12:03 AM by Stefaan

    Unable to install Windows 10 on NUC6i5SYB

    Stefaan

      Hi,

      I bought on NUC6i5SYB, installed 16GB of RAM and a Kingston 128GB SSD drive.

      I have an official Windows10 USB stock from Microsoft.

      I am unable to install the operating system on the device.

      I have updated the BIOS to version 61 to avoid the M.2 SSD Slot problem.

      However, I am still not able to install the operating system :

      - When I choose the UEFI boot method, the device stall with a black screen or with the startup screen immediately after boot

      - When I choose Legacy boot mode, I get to the point where I can select either 32 bit or 64 bit Windows OS

      > When I choose 64 bit Windows, after loading files for a short time, I an presented with a Windows Boot Manager error screen "Operating System Missing" error code 0xC0000098.

      > When i choose 32 bit Windows, the system stays on the "Loading files..." screen for a very long time and the I land on the same error ..98 screen.

      Screen shots attached

      Please help me

      Stefaan

        • 1. Re: Unable to install Windows 10 on NUC6i5SYB
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hi Stefaan,

          I understand you are unable to install Windows® 10 on the Intel® NUC. Let me help you on this matter.

          I would like to know if you were able to create Windows® 10 image as MBR or GPT.
          Please try setting up the windows USB drive using MBR partition.

          If possible test the SSD by using diagnostic tool from the maker. This will help checking the drive integrity.

          Please let me know your findings.

          Allan J.

          • 2. Re: Unable to install Windows 10 on NUC6i5SYB
            Stefaan

            Hi Allan,

             

            Sorry for the delay, thank you for helping me out with this problem.

             

            The USB stick is an official one that came with the Windows 10 licence.  When I plug it into a different computer, this is the information I get :

            - KDI-MSFT Windows USB Device

            - The list of drive volumes is empty

             

            Using the "DiskPart" method of this website I conclude that the Windows 10 USB drive is already set up as an MBR drive.

             

            Unfortunately, I don't have another computer with the same connector like the one on the SSD drive, so I don't know ho to check the drive.

             

            What I did notice that after updating the BIOS according to this article on your website, is that I didn't get the exact changes as they are shown in the article : as you can see on the last screenshot, the M.2 Slot reading is still "Not Populated" (vendor ID <FFFF:FFFF>) after the update, while according to the article, it should show some information about the drive.

            Remarkably, the drive DOES show up with the correct vendor name in the "Boot selection" screen.

             

            Stefaan

            • 3. Re: Unable to install Windows 10 on NUC6i5SYB
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Stefaan,

              Thank you for the information.

              At this stage you would need to check the SSD, the problem does not seem to be related to the Intel® NUC or different Windows® image, this could be corrupted.

              Regards,

              Allan J.

              • 4. Re: Unable to install Windows 10 on NUC6i5SYB
                Stefaan

                Hi Allan,

                 

                How can I do this on a PC without Operating System ?

                 

                Stefaan

                • 5. Re: Unable to install Windows 10 on NUC6i5SYB
                  lw1948

                  Hi Stefaan,

                  Can you please give us the model number of your Kingston SSD?

                  The NUC6i5SYB is produced in two versions: NUC6i5SYH and NUC6i5SYK. The difference is that NUC6i5SYH has a slot for a 2.5" drive in the bottom cover in addition to M2 slot. Which model do you have?

                  Is your SSD installed in M2 slot or inserted into 2.5" drive slot? Kingston have SSD of both kinds in 128GB size.

                  Any way a good point to start is set your bios to default settings:

                  - press F2 during boot to enter bios.

                  - press F9 and confirm with "Y" to set bios defaults

                  - press F10 followed by "Y" to save the settings and exit.

                   

                  While you booting from Windows installation USB you need choose the UEFI row (form your image _80017).

                   

                  I'm attaching two images from my NUC showing how you shall see the bios before you can start install windows. On this images you will see bios screen from Sata and PCI tabs. Here are shown my SSD and my HDD (other than yours), but the results shall be similar. If your SSD is not detected in bios, try to remove it and reinstall again. If your SSD is installed in M2 slot, verify that it is fastened with the designated screw (on opposite site to M2 connector).

                   

                   

                  Edit: I've reed your post #1 again and after reviewing again image  _080017.jpg I've come to the following conclusion:

                  - your are using SSD kingston suv400s37120g which is 2.5" form SSD  which you can install only in 2.5" slot, therefore you have M2 slot not populated.

                  - although you have official Microsoft USB stick with Windows 10 installation, this USB  can not be used for UEFI installation. See explanation here: https://www.thurrott.com/windows/windows-10/5162/windows-10-tip-create-windows-10-setup-media-the-right-way

                  - Prepare a new installation media, using Microsoft Media creation Tool downloaded from here: Download Windows 10

                  - using the new prepared installation media install windows after selecting UEFI .

                   

                  Leon

                  • 6. Re: Unable to install Windows 10 on NUC6i5SYB
                    Binary

                    Hi Stefaan, check if your bootable windows image are support the UEFI system,...

                    • 7. Re: Unable to install Windows 10 on NUC6i5SYB
                      Stefaan

                      OK,

                      Solved by creating a new Windows installation stick from scratch.

                      Thanks for your help !

                      Stefaan