7 Replies Latest reply on Sep 5, 2017 11:25 AM by Intel Corporation

    Unusable NUC 6i7KYK after BIOS update to 049

    xurxoham

      I've been usuing my NUC Skull Canyon since last January without any problem. In fact, I was quite satisfied with it.

      About three weeks ago, I started experiencing freezes (the video output, either HDMI or DisplayPort, was frozen and the system didn't respond to any keyboard or mouse input) or Windows' blue screens of death.

       

      Sometimes these issues are related to device drivers, so I decided to update all the drivers to the last version available at the Drivers & Software section for this computer. The last one was the BIOS update 049, which was downloaded at Download BIOS Update [KYSKLi70.86A]. The update method I selected was Express BIOS update [KYSKLi70.86A.0049.EB.EXE].

       

      The express update process rebooted my PC, updated the BIOS and booted into Windows again. After logon, I was notified that the update process was successful.

       

      However, even though the system seemed much more stable, it became frozen after using it for an hour or so (before, it didn't take more than 5 minutes to block). Since that happened, I haven't been able to boot the system again. The boot screen with the Intel NUC logo does not even appear, and the system just keeps rebooting every half minute approximately. The power-on LED stais static and only powers off during these reboots.

       

      I've tried to perform a BIOS recovery using BIOS Recovery Update Instructions for Intel® NUC. However, the system keeps boot-looping as I've just described before, no matter what recovery option I use (tried both Power Button Menu and Security Jumper alternatives). I tried changing the video output (both HDMI and Display Port), changing the display monitor, and introducing my USB flash drive in different USB ports, but the flash drive light never indicated any activity.

       

      Is there any other option I can try?

       

      PS: I've installed the following components:

      - Crucial 32GB (2 x16GB) DDR4 KIT. I tried using both modules and using either of the two (pluging the other out of the motherboard), but made no difference.

      - Intel 600p series SSD 512GB. I tried booting without, but neither made any difference.