10 Replies Latest reply on Sep 14, 2017 2:18 AM by Intel Corporation

    Excessive Err/Drop on Team [1219v / 1211]

    SeanVree

      Hello,

       

      Environment:

      OS:  Windows 10E X64 1703

      CPU:  Intel i7-6700k 4GHz

      RAM: 32GB

      NIC:  Intel 1219V / 1211 (on-board) (using latest Intel ANS drivers)

      MB:  Gigabyte H170N (r.1)

       

      Router:  Netgear R7000 (DD-WRT)

      Gateway: Arris SB 6190 (Comcast)

       

      Background:

       

      I've been using ANS Teaming on and off for the past 6 months.  The team has mostly worked up until a few days ago, and  I have no idea what might have changed in my environment or why this problem might have started.

       

      I create the team generally following this method:

       

      1. Install the ANS driver (reboot)

      2.  Unplug NICs from router

      3. setup switch: (from different LAN client)

           a. create LAG group

           b. assign ports to LAG group

           c. select static link aggregation on ports 3 & 4

           d. disable STP

           3. Enable TRUNK

      4. Create static link aggregation team in ANS

      5. Power off computer

      6. Power off router

      7. Plug NICs into router

      8. Power on router

      9. Power on computer

       

      Team is created successfully.  (screenshot 1)

       

      Issue:

       

      Receinvg A LOT of errors/dropped connections on the team. If I run a speedtest (speedtest.net) and watch the team in real-time, Err/Drop numbers will spike drastically. There are no errors reported on the router syslog.

       

      After TWO speedtests, the team will show approx Err: 2000 / Drop 4000 (Screenshot 2)

       

      After 3 days of heavy traffic, the team will show approx Err: 50,000/ Drop: 80,000 (Screenshot 3)

       

      Troubleshooting:

       

      -Ran Intel ANS diagnostics: All tests passed

      -Removing team

      -Reinstalling NICs, and drivers

      -Removing team, running speedtest on individual NICs (Very few err/drops)

      -Replaced cables

       

       

      Any ideas what might be happening?

       

      Thanks,

       

      SV

       

      Screenshot 1:

       

      NICs.png

       

      Screenshot 2:

       

      1speedtest.png

       

      Screenshot 3:

       

      WeekUsage.png