3 Replies Latest reply on Aug 29, 2017 10:34 PM by Intel Corporation

    Intel(R) PROSet Monitoring Service - stops working (Win2012_r2)

    huba_k

      Hi.

       

      I have an interesting case on two "twin" servers (in a cluster).

      Network cards on servers: double X520-2

       

      On the first server:

      Intel (R) PROSet Monitoring Service crashes:

      System

        - Provider

         [Name] Application Error

        - EventID 1000

         [Qualifiers] 0

         Level 2

         Task 100

         Keywords 0x80000000000000

        - TimeCreated

         [SystemTime] 2017-08-29T08: 17: 10.000000000Z

         EventRecordID 1393

         Channel Application

         Computer "!!!"

         Security

      - EventData

         IProsetMonitor.exe

         22.4.14.0

         58fe63f7

         ntdll.dll

         6.3.9600.18725

         59380775

         c0000374

         00000000000f1c00

         1B4

         01d3209ef080cb45

         C: \ Windows \ system32 \ IProsetMonitor.exe

         C: \ Windows \ System32 \ ntdll.dll

         73dac95e-8c92-11e7-80c1-b973ac048f3d

       

       

      After restarting the service, it works for some minutes and turns off again.

       

      actions:

       

      1. The latest drivers from Intel (on both servers)

      2. Removed "Teams" and reinstalled the drivers together with "Intel Advanced Network Services"

      3. reinstall only "Intel Advanced Network Services"

       

      did not help

       

      The second server is working fine

       

      What else can i do ??