1 2 3 Previous Next 32 Replies Latest reply on Nov 14, 2017 7:28 PM by Intel Corporation

    Unable to Remove Intel NIC Teaming

    Bricktopp

      I currently have two Intel NICs teamed as Team #0.

      I'm trying to break the team to use each adapter independently, however, when I try to configure the team via "Intel(R) Advanced Network Services Virtual Adapter" I get a vague error, "GetTeamInfo failed" and the "Settings" tab is empty.

       

       

      I've tried running the ProSetCl command line tool and it tells me there is no Teams installed.

       

      I've also tried uninstalling the "Intel(R) Advanced Network Services Virtual Adapter" adapter and get a different error message "Teams cannot be removed if a virtual NIC is bound to the team. Remove the virtual NIC before deleting the team." As far as I can tell there is no virtual NIC installed on my machine.

       

      How can I force the removal of the Team #0 adapter so that I can use the individual NICs separately? I appreciate any help/guidance you can provide.

       

      Thanks

      Ethan

        1 2 3 Previous Next