3 Replies Latest reply on Sep 1, 2017 7:50 PM by Intel Corporation

    S2600CW2R Board not booting up although the server is switching ON

    roamers

      I trust you are all well.

      I faced an issue suddenly with a S2600CW2R server where the system stopped showing BIOS boot and even WINDOWS boot after about one hour from shutting it down. Also, the keyboard is not anymore being detected on boot.

      The server was rendering a high resolution image then after completion I have shut down the system and unplugged the power cords for security reason. I always do this.

      Then after an hour I turned it ON to continue my work and I got the issue described above.

       

      Any idea what steps to follow please?

       

      NOTE: I tried all the below with no results!

      1- Discharge the power.

      2- Reset Graphic cards.

      3- Removed all Graphic cards and tried to boot on the on-board VGA.

      4- Used one Power Supply instead of 2.

      5- Swapped Power Supplies.

      6- Used another Keyboard.

      7- BOOT up without a Keyboard and mouse.

       

      I preferred not to go through any FIRMWARE or BIOS upgrade before receiving your feedback.

       

      Regards.

      Nidal.