3 Replies Latest reply on Aug 19, 2017 11:52 PM by Tsahi_Mizrahi

    How to disable hotspot

    bruce_lunce

      I've tried multiple times to connect to my home network via the web UI and each time the hotspot comes back.

      The scan function works as expected and find my network (via web UI).

      I click the ssid and enter the network password to connect.

      At that point of course the hotspot drops out. But after a period of time, it comes right back and no home network connection. I've gone around this loop several times.

      I followed the steps from another post to manually stop the oobe-init and connect to the home network via cmd-line. But that is not permanent. Restarting the device or the oobe brings back the hotspot. I'd like to be able to permanently disable it and only connect to the home network.