3 Replies Latest reply on Aug 16, 2017 1:45 PM by Al Hill

    AYUDENMEE INTEL HD GRAPHICS 630 ! ! ! ! !

    rodr3n

      Hola, espero que este problema me lo pueda resolver alguien de la comunidad o alguno de los que trabajan en Intel.
      Quiero decirles que estoy desesperado tanto yo como mi padre. El problema es el siguiente: hemos comprado una carìsima màquina nueva principalmente para usar comodamente y por supuesto para juegos, una placa gaming 100% y resulta que lo que menos hace es reproducir videojuegos. . . primero que nada una vez puesto el windows y las actualizaciones de windows y el cd de la mother y el antivirus comenzé a descargar mis videojuegos favoritos que tenìa en la anterior pc amd y bueno para mi sorpresa todos los que probé, absolutamente todos no se pueden siquiera abrìr, me sale errores que en pantallitas que me dan a entender como que el problema es la placa de video integrada, dicen cosas como Opengl no encontrado, etc. Probé de todo para solucionarlo: Fuí a la herramienta de windows en administración de dispositivos, me dice que esta todo actualizado (SI ESTA TODO ACTUALIZADO POR QUE MIER. NO ME ABREN LOS JUEGOS), descargue la herramienta de porquería de intel y lo mismo que el programa de  windows, me dice que "no necesita actualizaciones de drivers", descargué Slimdrivers, 4 DRIVERS sin actualizar, fuí a la página "I can run it" puse de ejemplo el wolfenstein de 2015, me dice que la placa de video está bien pero el conflicto que tiene es que tiene 8 meses sin actualizarse. Y por ultimo descargué installed drivers list, y me figuran en amarillo muchos drivers supuestamente actualizados (si salen en amarillo es porque no estan funcionando con el kernel adecuado de windows) algo asi, ni entiendo eso.
      Ni el Minecraft me corre, me dice que hay conflicto con el OpenGL (WTF ES 4.4 EL DE LA MAQUINA).
      Mi pc: procesador: intel core i-5 7600.
      Memoria ram: 8G
      Placa de video: integrada, intel hd graphics 630

      placa madre: GA-Z270X-ULTRA GAMING.
      fabricante de la placa madre: gigabyte technology co
      SO: Windows 7 Home Premium.

      DirectX: 11.

       

      Ojalà puedan darme una solución. Mi gmail: rodrigor067@gmail.com