1 Reply Latest reply on Aug 14, 2017 12:19 AM by MartyG

    Is there a fix for the RealSense Camera Calibrator app?

    Randy_Bobandy

      I have a Wacom Mobilestudio Pro that has a built in R200 camera, it runs Windows 10, but when I open the Intel RealSense Camera Calibrator it gives this error: DS_INVALID_ARG

       

      Is there a fix for this?

        • 1. Re: Is there a fix for the RealSense Camera Calibrator app?
          MartyG

          This is a known issue with the Camera Calibrator app on the Wacom MobileStudio Pro, as there have been two previous reported cases of the error with this Wacom.  The Acer Aspire Switch 12S tablet with built-in RealSense camera was also affected by this rare error.

           

          However, you can apparently remove it from view.  A user reported, "There’s an 'Intel RealSense Camera Calibration Notifier' that loads on startup, and if you’re in Tablet Mode, that shows as a big blank white window which is pretty annoying and useless.  I disabled it by going to the Task Manager > Startup tab > selecting and and pressing disable."

           

          The user also reckoned that the calibration - for the pen, at least - is pretty good out of the box, so you may not need to run the camera calibrator.

           

          The Acer user did find a way to resolve their issue, so maybe it will be applicable to the Wacom too.  I will post it below.

           

          *************

          "Every time I tried to start R200 camera with the Windows 10 Camera app, it always showed a white and blue image, as if the room was not recognized.  So I decided to uninstall the "Intel RealSense Depth Camera Manager" app, uninstalled all the drivers and restarted the system.  The drivers installed automatically after the computer restarted, and I noticed that by launching the Camera app, the Intel Room was recognized and worked fine".

           

          "I tried to figure out what the cause was.  By the time I reinstalled the Intel RealSense Depth Camera Manager app, I noticed that the room did not work anymore.  So I just uninstalled the app and now it works perfectly.  Probably a compatibility issue, but I'm not sure."