1 Reply Latest reply on Mar 13, 2010 4:00 AM by Dave.M

    D5400XS intermittent boot problem

    Dave.M

      Hi. I've had a strange problem since yesterday and it's driving me nuts! I've had this system up and running for about a year and a half now without a problem, but yesterday when i tried to reboot it just hung. I've done plenty of messing around, but as of yet, i've have had no luck. I actually just noticed that the MCH temp rises to 84!!!

       

      When i bought the system, i'd initially intended on buying a fan for the MCH but just never got around to it, as all seemed fine.. 'till now. I've discovered that if the system is on for about a half an hour(or even less) it will not restart, it just hangs with a post code of 00, or 5A. If i wait a further half hour with the power out at the socket it will start up no problem. Could this be the temp of the MCH and why would this only happen now? Any ideas would be much appreciated.

       

      Dave.

       

       

       

      EVGA Geforce 9800 GX2 Super-Superclocked

       

      Core 2 Extreme X9775 x 1

       

      4GB Crucial FBDIMM DDR2 667MHZ x 1

       

      X-fi platinum

        • 1. Re: D5400XS intermittent boot problem
          Dave.M

          Thought i'd update this, as i have it all working now. I'd tried all the usual stuff like checking individual components. voltages, shorts etc.. I'd also flashed the bios to the latest version, although i'd already had that version. I ended up flashing to the previous bios release and all is good now. As my system is practically always on, i've probably had this problem for a long time, as i do recall odd occasions of boot problems. Anyway, i've tried multiple boot scenarios and all is well with this version of the bios http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17198&ProdId=2864&lang=eng. It's slower to boot but it was always like this with this release.. At least it works! Hope this may be of help to someone with a similar problem.

           

          If there's any change i'll update this page.