4 Replies Latest reply on Aug 16, 2017 11:45 AM by Intel Corporation

    Running windows 10 IOT core on NUC de3815tykhe

    JflyNilt

      Hello

       

      I am trying to run the windows 10 IOT on the Intel® NUC Board DE3815TYBE, which should be supported according to SoC Options | Windows IoT , has the E3800 processor is listed as compatible.

      I have followed the guide here; https://developer.microsoft.com/en-us/windows/iot/Docs/GetStarted/joule/GetStartedStep1.htm, and tried to setup the board with the installation files for both the Intel Joule and Intel Compute stick, but after the installation of the OS on the 4 GB built in eMMC memory the system  can not boot from the files.

       

      I have installed a 4 GB DDR3L ram module.

      I have updated the bios to the latest version TYBYT10H.86A  0060 from Download BIOS Update [TYBYT10H.86A] .

      My windows 10 version is 1607, and I have used the corresponding ADK from Windows ADK downloads - Windows Hardware Dev Center .

      During the WinPE drive creation I have generated the drive with amd64, and the copied the JouleInstaller.cmd and the flash.ffu to the USB. I have tried to use both the flash.ffu for the minnowboard and the Intel Joule, however only the minnowboard could be used for installation of the OS.

       

      When I turn on the system I am met with the following:

      "Intel UNDI, PXE-2.1 (build 083)

      Copyright (C) 1997-2000 Intel Corporaton

       

      This product is covered by one or more of the following patents:

      US6,570,884, US6,115,776 and US6,327,625

       

      Realtek PCIe GBE Family Controller Series v2.59 (01/13/14)

      PXE-E61: Media rest failure, check cable

       

      PXE-M0F: Exiting PXE ROM.

       

      Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key. "

       

      I have the eMMc enabled in the BIOS, and have enabled UEFI Boot, with "UEFI: MMC - SEM04G: PART 1 : OS Bootloader" selected.

      Under Legacy Boot Priority I have selected "MMC - SEM 04G : PART 0 : Boot Drive" as the first choice and "LAN : Realtek PXE B03 D00" as the second priority.

       

      If I enter the boot menu during startup I can choose the same three options. If I choose the UEFI option the screen goes black a couple of seconds and nothing further happens. If one of the other two options are chosen I get the above listed error screen.

       

      Thank you in advance