2 Replies Latest reply on Jul 26, 2017 1:32 PM by Intel Corporation

    NUC6CAYS 1 Blue Power Blink, Not Booting

    NUC76

      My NUC6CAYS is only blinking its blue power LED once and not booting.

       

      This was post updating BIOS AYAPLCEL.86A via the W10 executable.

       

      I referred to the Blink Codes, but 1 Blue Blink and then no response is not listed: Blink Codes and Beep Codes for Intel® NUC

       

      I referred to the BIOS Recovery procedure listed here: BIOS Recovery Update Instructions for Intel® NUC

       

      I placed AY0040.bio (verified the MD5 of the download) on a FAT32 USB 2.0 drive in the front and back ports of the device, with a keyboard plugged in, and tried both VGA and HDMI display cables. I left the unit unplugged for a couple of minutes, plugged in the power and pressed the power on button again - just 1 blue blink, then nothing. No repeated blinks.

       

      I removed the BIOS security jumper and tried the process again, same result. No boot.

       

      Replaced the stock 2GB ADATA memory module with a known working Kingston 4GB module, same issue.

       

      Why does the device have a single Blink mode thats not listed in the support documents?

       

      Unable to call customer support at the moment, they are closed.