1 Reply Latest reply on Mar 11, 2010 7:02 AM by redux

    system hangs and several "disk read error"s w/ X25M160G2GC

    nomoresecrets

      Hello there,

       

      I've serious problems with my X25-M ssd.

       

      several times a day my system freezes, hangs or shows me a bluescreen. After the reset I get the "disk read error, please press ctrl+alt+del"...

      I have to wait like for 5minutes to get system booted. It's pretty annoying because I can't figure out what the problem is.

       

      The freezes are happening during playing online games, watching youtube or doing things with my VMs.

       

      And ... it's my second ssd-drive with this error. SMART looks good within the ssd-toolbox.

       

      Does anyone have any suggestions please?! I could still exchange the disk at my deal ... but as it is the second one, I don't know how low my dealer will play that game with me

       

      my system:

       

      model: INTEL SSDSA2M160G2GC

      firmware: 2CV102HD

      board: msi neo3-f (p35 chipset)

      os: win 7 64bit

       

      latest drivers, bios etc are installed

       

      thanks for your help

       

      Denny

        • 1. Re: system hangs and several "disk read error"s w/ X25M160G2GC
          redux

          I have the same problem. I thought it was solved by switching off SMART monitoring in the bios, but after a week the problems have returned. It seems to be a conflict on the mobo. When the drive freezes the ide light on the mobo stays on.

           

          It is quite typical for the drive to disappear in the BIOS after a crash. Unplugging the power supply to the ssd normally fixes this.

          I find that typically I can go days without a problem and then I get numerous crashes.

          I know other people using the same mobo with no problems, but it does seem to be related directly to the mobo in my case.

          I run MS AHCI drivers. I have tried RST drivers and it made no difference.

          Next I change the mobo to an Intel board and change the ram to see what that does.

          I don't normally get system event errors after a crash, but when I do this is what appears.

          Source:        atapi
          The driver detected a controller error on \Device\Ide\IdePort0.

          Source:        Ntfs
          The system failed to flush data to the transaction log. Corruption may
          occur.

          Source:        Disk
          The device, \Device\Harddisk1\DR1, is not ready for access yet.

          Source:        Disk
          An error was detected on device \Device\Harddisk1\DR1 during a paging
          operation.

          Source:        Ntfs
          The system failed to flush data to the transaction log. Corruption may
          occur.

           

          System details:

          Microsoft Windows 7 Home Premium Version   6.1.7600 Build 7600 x64

          Mother board   Rampage Extreme

          Processor Intel(R) Core(TM)2 Extreme CPU Q6850  @ 3.00GHz, 2997 Mhz, 4 Core(s), 4 Logical Processor(s)

          BIOS Version/Date          American Megatrends Inc. 1202, 18/06/2009

          SMBIOS Version               2.4

          Installed Physical Memory (RAM) 1.9V   6.00 GB

          Graphics: ATI 4870x2

          Sound card: Asus Xonar DX2