4 Replies Latest reply on Jul 23, 2017 2:45 PM by N.Scott.Pearson

    Cannot get into BIOS

    emile15

      Hi,

       

      I just got my NUC7i5BNHx a day ago and now the BIOS has become unstable after an update and I cannot get into it anymore. This is what I tried:

       

      BIOS Recovery by the Power Button Menu

      Taking power off, plugging it back in and starting by holding the power button for some 3 seconds. I then get the menu but none of the F buttons work. I tried F2 (Visual BIOS), F4 Bios recovery (with USB fat32 (also reformatted it a few times) plugged in with latest bios), F7 Update BIOS (ditto). Whenever I press any of this keys I get a few lines of absolute gibberish on the screen (doesn't even look like characters) and that is it.

       

      BIOS Recovery by the Security Jumper

      I then tried the yellow security jumper. Removed it, inserted the latest bios on a fat32 formatted usb, turned NUC back on and waited. after a minute or so the gibberish appeared on screen again and nothing further happened.

       

      I am at a total loss now and would appreciate any suggestions. I would hate to have to send it back.