1 2 Previous Next 22 Replies Latest reply on Aug 7, 2017 10:32 AM by Intel Corporation

    600p ssd not recognized as boot drive in UEFI BIOS

    Verloren81

      MoBo: Gigabyte Aorus GA-Z270x Gaming K7

      CPU: i7 7700-k (S-spec SR33A)

      RAM: G.Skill Ripjaws V (DDR4-3200; 2x8GB)

      GPU: MSI GeForce GTX 1080 (8GB DDR5X, 256-bit)

      Storage 1: SSDPEKKW128G7X1

      Storage 2: SSDPEKKW512G7X1

      Optical Drive: HL-DT-ST BDDVDRW UH12NS40

      OS: Win8.1 64-bit (will upgrade to win10 afterward)

       

      Just setup everything (new custom build PC) and it POSTs with no issues.

       

      Entered UEFI BIOS and accidentally disabled the SSDs from not menu while trying to change the ODD to first boot option.

       

      Win8.1 64-bit will not recognize either SSD for OS install destination.

       

      P.S.: I'd prefer to use the 128-GB as master and 512-GB as slave

        • 1. Re: 600p ssd not recognized as boot drive in UEFI BIOS
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Verloern81,

          We understand you would like to setup your system with the Intel® SSD 600p but the drives are not showing up in the BIOS nor the installation of the operating system.

          We were checking the manual of your motherboard and you can try the following:

          -Go to the BIOS and select "Peripherals"
          -Once there, please scroll down and select NVMe Configuration
          -Both NVMe* drives should be there

          It may be necessary for you to re-map the M.2 slot to PCIe* in order for the system to recognize the SSDs.
          Here is the manual, just in case you need to check for screenshots.

          Please let us know if this worked fine for you. For you to know, this motherboard is not in the tested boards by Intel®, but checking the requirements, it should be fine.

          Regards,
          Nestor C

          • 2. Re: 600p ssd not recognized as boot drive in UEFI BIOS
            Verloren81

            I have already tried to look for my 600p SSDs through NVMe devices. It states that there are no NVMe devices recognized. Which page of manual are you referring to for remapping procedure?

             

            As a further update to my situation, I broke down and puchased a Samsung SSD 850 EVO 550GB for OS and have since upgraded to Win10. I, however, am still unable to get Windows Explorer to recognize either 600P SSDs as storage drives - only have C: listed (at 464GB total, which should obviously be the Samsung 850 EVO 500GB).

             

             

            (btw, kinda stupid that these forums aren't very mobile friendly. couldn't send this reply or any others from mobile phone; samsung galaxy s8+, using Google Chrome as browser.)

            • 3. Re: 600p ssd not recognized as boot drive in UEFI BIOS
              Verloren81

              As a further note, the 600p SSDs are recognized (at least in some fashion,) through the Intel Rapid Storage Technology app.

              • 4. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello Verloren81,

                Could you please provide us with a screenshot of disk management and the Intel® RST?

                We'd like to check how is Intel® RST recognizing the drive and at the same time, from Windows*. Here is an easy way to access to disk management.

                NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

                We'll be waiting for your response.

                Regards,
                Nestor C

                • 5. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                  Verloren81

                  20170726_103643.jpg20170726_103701.jpg20170726_104050.jpg20170726_104243.jpg20170722_024354.jpg20170722_024419.jpg20170722_024430.jpg

                   

                  I've also included photos of the drives recognized in BIOS, but unavailable (it seems to me) for storage drives, or otherwise inaccessible as well as a photo showing that no NVMe devices are detected..

                  • 6. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                    Hello Verloren81,

                    From what we can see on the pictures provided, you need to right click on the actual drives and select initialize.

                    You can click on the area that says "disk" and click initialize.

                    Please try that and let us know if it worked, as it is in the pictures, the drives will work as storage drives after you also create a partition on those. This is recommended to do if you want to use them to install the operating system to boot from.

                    Regards,
                    Nestor C

                    • 7. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                      Verloren81

                      You mean to imply that I initialize and partition the drives through Disk Management, correct?

                       

                      Since I've already installed the OS on the Samsung 850 EVO SSD, I'll just settle on using the Intel 600p 512GB for storage and dedicate the 128GB as a RAID or backup storage for the OS/System files, I suppose.

                      • 8. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hello Verloren81,

                        That is correct, you can just go to disk management and initialize/partition the two Intel® SSD 600p series.

                        After that, as you already mentioned, the SSD 600p 512GB can be just left as it is, to be used as storage, but we will recommend trying to install the operating system in the SSD 600p 128GB since this drive is faster than the other one you already have as a boot drive.

                        The idea is for you to check if the installation can go through, after this change, and use one of the NVMe* drives for booting purposes.

                        Please let us know if you can try this and provide any feedback about it.

                        Regards,
                        Nestor C

                        • 9. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                          Verloren81

                          There are 2 partition styles (Master Boot Record; GUID Partition Table). What are the key differences between the two options and which do you recommend? Why might one be more effective than another?

                           

                          My aim is to have a dedicated drive for the OS to limit clutter on it, thus cutting down potential for slowing down the read speed for that drive. I know, at least for HDDs, once you have reached about 1/3 capacity of the drive, it starts to slow down considerably. Is it the same for SSDs?

                          • 10. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hi Verloren81,

                            About MBR and GPT the difference is that MBR uses the standard BIOS partition table legacy.
                            GPT uses UEFI (unified extensible firmware interface), this means that you can have more than four partitions on each disk. GPT is also required for disks larger than 2 terabytes.

                            That is basically the difference, now, you can select GPT in this case and create the partition. 
                            About the slow down, with SSDs, is not considered bad, but it may slow down a bit.

                            Regards,
                            Nestor C

                            • 11. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                              Verloren81

                              Does Intel have a way to migrate data from Disk to Disk, or do i have to reformat everything and start completely over to install the OS onto the 128GB? Would you recommend a RAID set up with either of the SSD volumes? Which RAID setup would you recommend, if that is something you recommend?

                              • 12. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                                Intel Corporation
                                This message was posted on behalf of Intel Corporation

                                Hi Verloren81,

                                We do have a software that can clone SSDs, but it can't actually clone from SATA drives to NVMe* drives, it is the Intel® Data Migration Software. This software will only allow cloning from SATA to SATA drives.

                                In the other hand, we have seen people having accomplished cloning SATA drives to NVMe* drives, using this tool: Clonezilla.

                                NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

                                For RAID that really depends, you can just have both drives separate if you are booting from the NVMe* disk, which is really fast and keeps the other one for storage. It is not that you need a RAID configuration to speed up the system or for back up.

                                Regards,
                                Nestor C

                                • 13. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                                  Verloren81

                                  So, I've initialized the 128 GB as you suggested, but I haven't been able to get it to show up as a separate drive in File Explorer. As of now, the 850 EVO is registered as my C:, but, unless I plug in a removable drive, I have no other (apparent) drives. I'd like to transfer some folders/programs to the 512GB 600p SSD, but I can't figure out how to accomplish that.

                                   

                                  I'll look into trying out Clonezilla but i'd prefer to isolate any non-system files/folders/programs to reduce clutter on the smaller 128GB drive before moving my OS to it.

                                   

                                  AS for speed of the 500GB 850 EVO SSD, I'm getting a random read of 206752 IOPS; random write of 126627 IOPS; sequential read/write are 8326 MB/s and 7472 MB/s, respectively, while using the Maximum Performance Optimization in Samsung's Magician software. So, I definitely wouldn't say that the other SSD's performance is lackluster. I haven't been able to test the NVMe SSDs yet, so I can't compare them personally.

                                  • 14. Re: 600p ssd not recognized as boot drive in UEFI BIOS
                                    Intel Corporation
                                    This message was posted on behalf of Intel Corporation

                                    Hello Verloren81,

                                     

                                    Once you initialize the disk, you need to create a partition on each one so you can assign a letter to each drive. Please follow these steps:

                                     

                                    -Open disk management
                                    -Right click over the unallocated area and click "New Simple Volume"
                                    -Follow the setup wizard
                                    -Take a look at these pictures:

                                     

                                    01.jpg

                                     

                                    02.jpg

                                     

                                    03.jpg

                                     

                                    04.jpg

                                     

                                    05.jpg

                                     

                                    06.jpg

                                     

                                     

                                    If you have any other question please let us know.

                                     

                                    Regards,
                                    Nestor C

                                    1 2 Previous Next