7 Replies Latest reply on Jul 19, 2017 3:08 PM by it_consultant

    NUC6i7KYK, Server 2016, I219-LM "Network cable unplugged"

    it_consultant

      I am having a problem with the wired network connection where it will attempt to connect, and appears to connect for a split second, then connection status returns to "Network cable unplugged". 

       

      • Brand new NUC6i7KYK
      • Fresh install of Server 2016, all updates installed as of July 17, 2017
      • BIOS updated to KYSKLi70.86A.0049.EB (latest) as of July 17, 2017
      • Tried different network cables
      • Tried connecting to different switches
      • Tried disabling power saving options, TCP offload, various other settings to no avail
      • Updated driver, rolled back driver, tried Windows Update driver, Windows 10 driver from NUC support page, and Server 2016 PROWinx64 driver.  All exhibit the same symptom.
      • It seems to make this connection attempt every 21.5s.

       

      Is this NUC defective, or has anyone seen this issue before?