4 Replies Latest reply on Dec 11, 2017 1:12 AM by jacshon121

    Real sense camera not recognised. No virtual driver. I can't remove existing drivers.

    greenwooda1
      • I have a built in Realsense camera in a Lenovo IdeaCentre AIO 700 - Windows 10. In the camera app I get told "We can't find your camera" and this error code: 0xA00F4244(0xC00ABED).  The camera is not recognised by any other apps. 
      • Looking at the drivers the virtual driver is missing and the advice is to uninstall the existing drivers and reinstall them.   When I try to uninstall the drivers to reinstall them I get this error message and have done so several times: Intel® RealSense™ Depth Camera Manager F200 Setup Wizard ended prematurely because of an error(s).  Details: Ingtegrity checking failed  Source file is incorrect  intel_rs_sdk_runtime_ia32_track3d_metaoi_5.0.3.7777.msi To install this program at a later time, run Setup Wizard again. Click the Finish button to exit the Setup Wizard.
      • I have also tried to install this update through Lenovo: Intel 3165AC Stone Peak 3165 1*1ac - 10

      and am told it wont install as it is an unhandled exception. 

      • I have checked the camera privacy settings and tried turning off my McAfee antivirus while doing all of the above. 

       

      Does anybody have any idea how I can fix this?

       

      Thanks