1 Reply Latest reply on Jul 13, 2017 9:07 PM by mohamedshaharris_intel

    IoT Gateway Developer Hub not connect to network and node-red can't edit mqtt

    xiaobudian_123

      Hi everyone,

           I have a Grove* IoT Commercial Developer Kit which includes a intel NUC(DE3815TYKE)

          I connect the gateway with a router,and the gateway get a LAN IP 192.168.1.126. On the command line terminal, I can ping www.baidu.com or other host with IP  192.168.1.* successfully with 0% lost. I think the network is connected.

       

      youbo@youbo-ThinkPad-T440p:~$ ssh root@192.168.1.126

      Password:

      Last login: Thu Jul 13 01:14:05 2017 from 192.168.1.109

      root@WR-IDP-42C1:~# ping www.baidu.com

      PING www.a.shifen.com (119.75.216.20) 56(84) bytes of data.

      64 bytes from 119.75.216.20: icmp_seq=1 ttl=55 time=4.50 ms

      64 bytes from 119.75.216.20: icmp_seq=2 ttl=55 time=3.67 ms

      64 bytes from 119.75.216.20: icmp_seq=3 ttl=55 time=3.70 ms

      ^C

      --- www.a.shifen.com ping statistics ---

      3 packets transmitted, 3 received, 0% packet loss, time 2003ms

      rtt min/avg/max/mdev = 3.672/3.959/4.504/0.391 ms

      root@WR-IDP-42C1:~#

       

      However, I input the IP address in the browser, logining with username root and password root, it show "not connected to network". And I don't know why it show this information.And the bottom in Packages page are all grey.

      not connect to network.png

       

      What's worse,when I follow the guide IoT ,sending data to AWS* IoT service using Node-RED*, I try to click the edit icon,but result in finding the output mqtt can't edit.

      mqtt.png

       

          

      The details of the hardware and software in my experiment are as follow:

                hardware:

                              The Intel NUC Kit, DE3815TYHE

                software:

                             The  OS of the Intel gateway: Intel IoT Gateway Software Suite, which is a free version gotten from https://shopiotmarketplace.com/iot/index.html#/details?pix=58 and the kernel of the operating system is wind river Linux 7.0.0.13.

                               The OS of my host computer is ubuntu 16.04. 

       

                node-red version is :

               

      node-red0.14.6-r0.1@corei7_64
      node-red-experience0.14.6-r0.8@corei7_64
      node-red-node-upm0.0.1-r1.0.3@corei7_64

       

               

                     Is there anyone can help me?

       

           Regards,

           Bo You