2 Replies Latest reply on Jul 20, 2017 4:42 PM by Intel Corporation

    intel ssd 535 not always found in bios

    boczek

      Hello
      I have a problem with the ssd model 535 240gb 16nm drive. It is not always detected in bios, motherboard model: dx79si. "Firmware update tool" claims that I have the latest firmware.
      What is the solution to this problem?
      Regards

        • 1. Re: intel ssd 535 not always found in bios
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello boczek,

           

          We understand that you're having detection issues with your Intel® SSD 535 Series on the Intel® Desktop Board DX79SI.

           

          Your SSD uses a power management feature called DevSleep, which allows your operating system to place the drive into an extreme low power state. To exit this state, you motherboard then needs to signal the drive awake. Some legacy motherboards do not support this feature, resulting in the drive not being detected.

           

          Windows® 10 for example, has a feature called "fast startup." Fast startup helps your system boot faster by placing it in hybrid sleep mode rather than shutting it down completely. If this feature is enabled the only time your computer will shutdown completely is during a restart.

           

          The main step that we normally recommend to resolve this issue is a BIOS update. However, since your board has been discontinued, I was unable to confirm if the latest BIOS will help:

           

          - Latest BIOS for the Intel® Desktop Board DX79SI, version 0650.

           

          If after updating your BIOS the issue continues we can recommend making the following changes to your operating system:

           

          1. If you're using Windows® 10, disable fast startup (this was called fast boot in Windows* 8.1): The Pros and Cons of Windows 10’s “Fast Startup” Mode - by howtogeek.com (scroll down to the "how to enable" section).
          2. Disable fast boot in your BIOS.
          3. Change power settings so that SSD never idles: Control Panel > Power Options > Change plan settings > Change advanced power settings > Hard disk > Turn off hard disk after > Change "On battery" and "Plugged in" to 0 (setting this to zero is the same as "never").
          4. Apply our special firmware to disable DevSleep altogether: https://downloadcenter.intel.com/download/25348

           

          NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

           

          If this troubleshooting does not resolve your issue, do let us know.

           

          Best regards,
          Carlos A.

          • 2. Re: intel ssd 535 not always found in bios
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello boczek, 

            We haven't heard back from you in a while. Has your issue been resolved?

            Best regards,
            Carlos A.